#fedora-meeting-1: Fedora Mobility SIG

Meeting started by nirik at 15:30:13 UTC (full logs).

Meeting summary

  1. init process (nirik, 15:30:13)
  2. remix status / issues / plans (nirik, 15:35:31)
    1. ftp://pine.warpspeed.dk/nightly/pinephone-pro/ (mph[m], 15:37:38)
    2. ftp://pine.warpspeed.dk/nightly/ (_Yoda, 15:38:00)

  3. fedora mainline plans (nirik, 15:47:06)
    1. ACTION: nirik to write up a proposed change for a Phosh spin and get input from others on it. (nirik, 15:59:48)

  4. Open Floor (nirik, 16:07:02)


Meeting ended at 16:17:17 UTC (full logs).

Action items

  1. nirik to write up a proposed change for a Phosh spin and get input from others on it.


Action items, by person

  1. nirik
    1. nirik to write up a proposed change for a Phosh spin and get input from others on it.


People present (lines said)

  1. nirik (60)
  2. marcin[m] (31)
  3. _Yoda (28)
  4. mph[m] (16)
  5. be[m] (13)
  6. javierm (9)
  7. zodbot (6)
  8. scafir[m] (2)
  9. torbuntu (0)
  10. pbrobinson (0)
  11. _Yoda_ (0)


Generated by MeetBot 0.4.