#fedora-meeting-1: Fedora Mobility SIG

Meeting started by nirik at 15:30:12 UTC (full logs).

Meeting summary

  1. init process (nirik, 15:30:12)
  2. General topics/Status (nirik, 15:33:34)
    1. initial bare dt merged upstream for pinephone pro (nirik, 15:36:26)

  3. Open Floor (nirik, 15:39:57)
    1. ACTION: nirik to put f38 change in (nirik, 16:06:29)
    2. ACTION: everyone to work on kickstart (nirik, 16:06:37)


Meeting ended at 16:07:23 UTC (full logs).

Action items

  1. nirik to put f38 change in
  2. everyone to work on kickstart


Action items, by person

  1. nirik
    1. nirik to put f38 change in


People present (lines said)

  1. nirik (37)
  2. _Yoda_ (17)
  3. torsh[m] (16)
  4. zodbot (6)
  5. camorris (3)
  6. torbuntu (0)
  7. pbrobinson (0)


Generated by MeetBot 0.4.