15:30:42 <nirik> #startmeeting Fedora Mobility SIG
15:30:42 <zodbot> Meeting started Mon Oct 10 15:30:42 2022 UTC.
15:30:42 <zodbot> This meeting is logged and archived in a public location.
15:30:42 <zodbot> The chair is nirik. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:30:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:30:42 <zodbot> The meeting name has been set to 'fedora_mobility_sig'
15:30:43 <nirik> #meeting_name fedora_mobility_sig
15:30:43 <nirik> #chair torbuntu pbrobinson _Yoda_
15:30:43 <nirik> #topic init process
15:30:43 <zodbot> Current chairs: _Yoda_ nirik pbrobinson torbuntu
15:31:37 <nirik> hey folks. Anyone around for a quick meeting? Sorry for not announcing, I was traveling last week/this weekend.
15:32:00 <Yoda[m]> Yo
15:32:22 <nirik> hey Yoda[m], hows things?
15:32:37 <Yoda[m]> I’m only here for a few minutes now, but will be back again after 10-15 mins
15:33:09 <nirik> it's likely a quick meeting, I didn't have much. ;)
15:33:19 <nirik> But to note a few action items I still have:
15:33:32 <nirik> #action nirik to send in f38 change for phosh spin/lab
15:33:49 <nirik> #action nirik to send out a framedate or whatever to pick a better time for meetings
15:34:15 <nirik> #topic remix status / info / things
15:34:41 <nirik> any news of note on remixes? I've not powered up my ppp in a while, been too busy. ;(
15:34:58 <Yoda[m]> kernel 6.0 will be out l8r today for all nightly images
15:35:19 <nirik> cool.
15:35:30 <nirik> I did see the keyboard driver is going in in 6.1...
15:36:32 <Yoda[m]> yeah, nice
15:36:52 <nirik> I guess might be fun to try fedora vanilla kernel again and see what works. It probibly will boot now, but not sure after that. ;)
15:36:52 <Yoda[m]> can we pause the meeting for 15 mins ?  Then I’m back again
15:36:57 <nirik> sure
15:37:05 <Yoda[m]> see ya
15:49:26 <Yoda[m]> ok, back again :-)
15:50:31 <Yoda[m]> spent weekend trying to get Quartz64-a working with plain rawhide - its almost up
15:55:34 <Yoda[m]> just no video, which is a bit strange
15:56:23 <nirik> huh. ;(
15:56:42 <nirik> Well, I didn't have anything further today... will try and get those actions done this week.
15:58:03 <Yoda[m]> ok, neither have I really
15:58:46 <nirik> alrighty then... thanks for coming on such short notice. ;)
15:58:51 <nirik> #endmeeting