#fedora-meeting-3: Fedora Pride
Meeting started by Robert[m] at 14:00:05 UTC
(full logs).
Meeting summary
-
- Agenda: Introductions, Ideas for what Fedora
Pride should be, What do we want to contribute to in Fedora Pride in
2023, Broader support of DEI at Fedora (Robert[m],
14:00:10)
- Introductions (Robert[m], 14:00:51)
- Ideas for what Fedora Pride should be (Robert[m], 14:10:40)
- ACTION: reach out to
Flock team about a quick DEI meetup (Robert[m],
14:17:27)
- ACTION: summarize
some of the key points of the meeting to a Wiki page of "What should
Fedora Pride be" (Robert[m],
14:22:26)
- What do we want to contribute to in Fedora Pride in 2023 (Robert[m], 14:25:09)
- ACTION: Add a Pride
page to DEI docs (Robert[m],
14:25:50)
- https://fedoraproject.org/wiki/SIGs/Pride
(Robert[m],
14:26:00)
- Broader support of DEI at Fedora (Robert[m], 14:34:27)
- Open Floor (Robert[m], 14:38:11)
- ACTION: Publish DEI
schedule to Fedora Pride channel so folks can be aware of broader
DEI meetings (Robert[m],
14:39:06)
Meeting ended at 14:40:50 UTC
(full logs).
Action items
- reach out to Flock team about a quick DEI meetup
- summarize some of the key points of the meeting to a Wiki page of "What should Fedora Pride be"
- Add a Pride page to DEI docs
- Publish DEI schedule to Fedora Pride channel so folks can be aware of broader DEI meetings
People present (lines said)
- Robert[m] (57)
- riecatnor[m] (30)
- TheExorcist[m] (13)
- decathorpe (12)
- zodbot (5)
Generated by MeetBot 0.4.