15:01:04 <jkurik> #startmeeting Prioritized_bugs_and_issues
15:01:04 <zodbot> Meeting started Wed Feb  8 15:01:04 2017 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:04 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:01:12 <jkurik> #meetingname Fedora Prioritized bugs and issues
15:01:12 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:01:18 <mattdm> whoa jkurik you were ready :)
15:01:25 <jkurik> #topic Purpose of this meeting
15:01:26 <jkurik> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:01:28 <jkurik> #info The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues.
15:01:29 <jkurik> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process?rd=Fedora_Program_Management/Important_bugs_and_issues_process
15:01:34 <jkurik> #topic Roll Call
15:01:45 <jkurik> #chair jkurik mattdm mcatanzaro dustymabe sgallagh
15:01:45 <zodbot> Current chairs: dustymabe jkurik mattdm mcatanzaro sgallagh
15:02:07 <sgallagh> .hello sgallagh
15:02:08 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:02:11 <jkurik> so, who is here for review of proposed bugs ?
15:02:58 <jkurik> mattdm: are you ready for the meeting or you need a break ?
15:03:06 <gnokii_> langdon: thats why I asked to add that as action item for famsco
15:03:25 <mattdm> jkurik: give me a few seconds for a "bio break" please :)
15:03:32 <mattdm> gnokii_: we're on to a different meeting here.
15:04:27 * mattdm is back
15:04:52 <langdon> gnokii_, feel free to file a ticket with famsco
15:05:21 <gnokii_> I will do
15:05:36 <jkurik> #topic Evaluation of proposed bugs
15:05:37 <jkurik> #link https://bugzilla.redhat.com/buglist.cgi?cmdtype=dorem&list_id=6795225&namedcmd=FedoraPrioritized_Nomination&remaction=run&sharer_id=352756
15:06:01 <jkurik> currently we have 3 proposed bugs
15:06:17 <jkurik> .bug 1340203
15:06:17 <zodbot> jkurik: Bug 1340203 – goa-daemon not stopped on logout, and gnome-keyring unusable on next log in - https://bugzilla.redhat.com/1340203
15:06:34 <jkurik> #topic Bug 1340203 – goa-daemon not stopped on logout, and gnome-keyring unusable on next log in
15:07:08 <mattdm> ooh, this is an artifact of that systemd-user-session feature not being completed, isn't it :(
15:07:46 * mattdm reads
15:07:52 <mattdm> someone notes that this is also a bug on arch
15:08:25 <mattdm> and someone else says they can't repro on arch :)
15:08:26 <jkurik> yeah, it looks like it
15:08:26 <sgallagh> I've seen this occasionally too
15:08:33 <sgallagh> But not consistently
15:08:54 <sgallagh> I will note that a workaround is to launch seahorse and then just double-click on the "locked" keyring.
15:08:57 <sgallagh> At least, that works for me
15:09:25 <mattdm> sgallagh: seahorse is "passwords and keys"?
15:09:28 <sgallagh> yes
15:09:49 <jkurik> as I am using KDE I have not seen this issue, but I know some people around me complaining about issues with keyring
15:10:29 <sgallagh> Anyway, I'm definitely +1 on prioritized bug and I think it should also be proposed as a Final blocker under the assorted polish criteria
15:10:29 <jkurik> so it looks to me like quite spread occasioinal issue
15:10:47 <mattdm> I guess I personally see this as "annoying quirk", because now that user switching works so nicely i almost never actually log out without also rebooting
15:11:06 <mattdm> but there's quite a few duplicates
15:11:30 <mattdm> and it's proposed as a prioritized bug by a Workstation team member, which bodes well for finding someone to actually work on it
15:11:50 <jkurik> I am +1 to approve this as a Prioritized bug
15:12:21 <mattdm> I'm 0, but will accept your +1s given the above :)
15:13:19 <jkurik> proposed #agreed Bug 1340203 has been approved as a Prioritized bug (+1:2, 0:1, -1:0)
15:13:29 <mattdm> yep :)
15:13:29 <sgallagh> ack
15:13:46 <jkurik> #agreed Bug 1340203 has been approved as a Prioritized bug (+1:2, 0:1, -1:0)
15:13:53 <jkurik> .bug 1401217
15:13:53 <zodbot> jkurik: Access Denied - https://bugzilla.redhat.com/1401217
15:13:55 <mattdm> #action mattdm will email rishi
15:14:49 <jkurik> ah, this was marked as a "Contrib Private"
15:15:07 <jkurik> can we have private bugs approved as Prioritized ?
15:15:19 <jkurik> does it make sense ?
15:15:20 <mattdm> jkurik: I'd say no
15:15:36 <sgallagh> jkurik: I think it makes sense for Contrib Private, since anyone who can fix it can see it
15:15:37 <mattdm> we should either make a new bug and mark it as a duplicate
15:15:43 <sgallagh> But in general, I'd say no
15:16:02 <mattdm> this is private because of the backtrace and logs, right?
15:16:13 <sgallagh> Likely
15:17:06 <mattdm> can we ask the bug reporter to review them and mark this as public?
15:17:28 <mattdm> The bug links to https://retrace.fedoraproject.org/faf/reports/1439816/
15:17:52 <jkurik> proposed #agreed Bug 1401217 has been rejected as a Prioritized bug due to its "Contrib Private" status. jkurik to ask in the bug comment to open a new public bug for evaluation
15:17:58 <mattdm> although it's happening to that one person a lot, the overall problem does not seem widespread
15:18:30 <sgallagh> jkurik: +1
15:18:44 <mattdm> *plus*, it seems wayland related, and in F26 the procedure for people who experience bugs is "thanks for filing the the bug -- we want to fix them. for now, use Xx11"
15:19:26 <mattdm> I'm -1. It seems to be a real, meaningful issue, but not one that rises to the level we should be putting on the list
15:19:56 <sgallagh> mattdm: I was giving +1 to the proposed rejection
15:20:01 <mattdm> There are limited resources, and specifically, limited amount of favors I can burn leaning on people
15:20:16 <mattdm> sgallagh: Yeah, but I don't want to reject it for that reason and then come back with a harder reason later
15:20:26 <sgallagh> That's fair
15:20:39 <mattdm> jkurik: want me to write a new proposal?
15:20:42 <sgallagh> I'd probably reject it on the "subjectively not affecting many people" grounds
15:21:15 <jkurik> proposed #agreed Bug 1401217 has been rejected as a Prioritized bug as it is subjectively not affecting many people
15:21:20 <mattdm> +1
15:21:55 <jkurik> sgallagh: ^^ ?
15:22:36 <sgallagh> +1
15:22:49 <jkurik> #agreed Bug 1401217 has been rejected as a Prioritized bug as it is subjectively not affecting many people
15:23:00 <jkurik> .bug 1413306
15:23:00 <zodbot> jkurik: Bug 1413306 – Pointer speed on some Dell laptops (XPS 13, Precision 5510...) too slow with recent libinput (inc. 1.6) - https://bugzilla.redhat.com/1413306
15:23:15 <jkurik> #topic Pointer speed on some Dell laptops (XPS 13, Precision 5510...) too slow with recent libinput (inc. 1.6)
15:24:31 <mattdm> "seems like quite a lot of people have XPS 13s and are affected" -- adamw
15:25:15 <adamw> whot seems to have more or less decided this is down to display dpi at least in the case of hidpi xps 13
15:25:44 <mattdm> thanks adamw :)
15:26:20 <mattdm> I'm okay with making this prioritized to keep an eye on it, because the xps 13 is a high-profile target to keep working nicely
15:26:24 <sgallagh> The XPS 13 is getting extremely popular among Fedora users, given its highly Linux-friendly nature.
15:26:24 <jkurik> I understand it is anoying, however as I read it it affect only very specific hardware
15:26:26 <mattdm> but it looks like work is in progress
15:26:41 <sgallagh> jkurik: Specific but extremely popular.
15:26:50 <jkurik> ok :)
15:27:08 <mattdm> also, it looks like it's in hand
15:27:11 <sgallagh> I also have no problems with prioritizing a bug that's already being worked on, since if it gets fixed, it validates the Prioritized Bug process :-D
15:27:21 <mattdm> adamw: have you tried the scratch build from koji in the last comment?
15:27:25 <mattdm> sgallagh: heh
15:27:57 <jkurik> proposed #agreed Bug 1413306 has been approved as Prioritized bug as xps 13 models seems to become very popular and it might affects a significant user base
15:28:09 <sgallagh> patch
15:28:37 <sgallagh> proposed #agreed Bug 1413306 has been approved as Prioritized bug as the popularity of xps 13 models means that this issue will affect a significant portion of Fedora's user base
15:28:39 <mattdm> +1
15:28:47 <jkurik> ack
15:28:54 <jkurik> #agreed Bug 1413306 has been approved as Prioritized bug as the popularity of xps 13 models means that this issue will affect a significant portion of Fedora's user base
15:29:01 <jkurik> sgallagh: thanks
15:29:05 <sgallagh> Any time
15:29:23 <jkurik> that is all from proposed
15:29:56 <jkurik> lets do a quick review of the approved bugs
15:30:18 <jkurik> .bug 1405539
15:30:18 <zodbot> jkurik: Bug 1405539 – changing the default keyboard layout changes also disk decryption in plymouth, but only after kernel update, long after - https://bugzilla.redhat.com/1405539
15:30:36 <jkurik> #topic Review of approved Bug 1405539 – changing the default keyboard layout changes also disk decryption in plymouth, but only after kernel update, long after
15:30:40 <mattdm> so, this hasn't gone anywhere since we last looked :(
15:30:55 <mattdm> Who do we need to get together?
15:32:49 <jkurik> Is not this a topic for Workstation WG ?
15:32:56 <jkurik> I am a bit unsure here
15:33:03 <mattdm> jkurik: yeah
15:33:17 <mattdm> it's currently assigned to halfline -- we can ping him
15:33:35 <mattdm> #action mattdm to email halfline about this one
15:33:49 <jkurik> ok, thanks
15:34:03 <jkurik> that is all folks
15:34:10 <jkurik> #topic Open Floor
15:34:26 <mattdm> I have a suggestion
15:34:35 <jkurik> go on
15:34:44 <mattdm> when prioritized bugs get resolved, let's keep them on the pager
15:34:46 <mattdm> page
15:35:07 <mattdm> in a "Solved problems" list
15:35:11 <mattdm> below the current one
15:35:14 <jkurik> for how long ?
15:35:18 <mattdm> forever
15:35:25 <mattdm> or until the page gets out of control :)
15:35:44 <mattdm> It helps show that this is effective
15:36:04 <mattdm> good for when you want to justify a pay raise, jkurik :)
15:36:43 <jkurik> not sure it will affect my pay raise, but we can try
15:37:03 <mattdm> jkurik: I can reconstruct the history so far if you want, or you can do it
15:37:14 <jkurik> I can do it, no problem
15:37:26 <mattdm> cool
15:37:50 <jkurik> so, if there is nothing more, I will close the meeting in one minute
15:37:58 <mattdm> nothing from me
15:38:08 <sgallagh> Sorry, got pulled away. I have nothing else either
15:39:31 <jkurik> #info when prioritized bugs get resolved we will keep them on the "Prioritized bugs and issues" list
15:39:47 <jkurik> thanks for comming
15:39:57 <jkurik> #endmeeting