14:10:16 <jkurik> #startmeeting Prioritized_bugs_and_issues
14:10:16 <zodbot> Meeting started Wed Jun  7 14:10:16 2017 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:10:16 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
14:10:17 <jkurik> #meetingname Fedora Prioritized bugs and issues
14:10:17 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
14:10:30 <jkurik> #topic Roll Call
14:10:31 <jkurik> #chair jkurik mattdm mcatanzaro dustymabe sgallagh roshi
14:10:31 <zodbot> Current chairs: dustymabe jkurik mattdm mcatanzaro roshi sgallagh
14:10:47 * roshi is here
14:10:57 <jkurik> sorry for  beeing late, I got stucked...
14:11:53 <jkurik> #topic Purpose of this meeting
14:11:59 <jkurik> #info The purpose of this process is to help with processing backlog of bugs and
14:12:05 <jkurik> #info   issues found during the development, verification and use of Fedora distribution.
14:12:13 <jkurik> #info The main goal is to raise visibility of bugs and issues to help
14:12:15 * roshi has another meeting in 20 minutes, so I'll likely be unresponsive
14:12:20 <jkurik> #info   contributors focus on the most important issues.
14:12:26 <jkurik> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
14:12:36 <jkurik> #info Currently we have 1 proposed bugs for evaluation and 6 bugs already approved for review.
14:12:43 <mattdm> here now again sorry
14:12:49 <jkurik> #topic Evaluation of bug #1336435: Require all other updates to be installed before allowing to start system upgrade
14:12:56 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1336435
14:13:44 <mattdm> I talked to hughsie about this. He was going to look at it when back from PTO
14:14:37 <jkurik> mattdm: we DUP your bug with this already existing
14:14:46 <mattdm> jkurik: yeah, I saw. Works for me.
14:14:50 <jkurik> and we have decided on the blocker meeting not to consider this as a blocker, becose this is more like an RFE
14:14:57 <jkurik> ok
14:15:17 <mattdm> I'm +1 to this as a prioritized bug. Especially if it turns out to be vital for F24/F25 upgrades to not get stuck
14:15:19 <jkurik> IMO we should have this on the Prioritized list
14:16:00 <jkurik> roshi: what is your pov ?
14:16:48 <roshi> reading
14:16:49 <roshi> sorry
14:17:02 <roshi> trying to grok some javascript stuff and was nerd sniped
14:17:11 <mattdm> lol
14:17:20 <jkurik> :)
14:17:43 <roshi> I'm kinda torn
14:17:58 <roshi> just because at this point, I don't know how hard/invasive this RFe would be
14:18:49 <jkurik> #agreed Bug #1336435 has been accepted on the list of Prioritized bugs
14:19:08 <jkurik> that it is for proposed bugs
14:19:16 <jkurik> lets start with evealuation ....
14:19:30 <jkurik> grr.. lets start with review
14:19:41 <jkurik> #topic Review of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set
14:19:47 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1366004
14:21:40 <jkurik> It gets some attention and it also gets a new owner
14:22:23 * mattdm reads
14:23:45 <jkurik> I will contact the new owner (besser82) and will request his update
14:24:37 <jkurik> proposed #action jkurik to contact besser82 and request status update
14:25:02 * roshi hasn't been tracking this
14:25:14 <roshi> haven't seen it outside a blocker review meeting, I mean
14:27:45 <jkurik> mattdm: are you still reading or have we lost you ?
14:28:32 <mattdm> jkurik: here. got distracted :)
14:28:40 <mattdm> that action sounds good
14:28:47 <jkurik> #action jkurik to contact besser82 and request status update
14:28:49 <dustymabe> sup all
14:28:56 <jkurik> hi dustymabe
14:28:59 <jkurik> #topic Review of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV
14:29:04 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1375468
14:31:15 <jkurik> I have not received any feedback on this bug
14:33:10 <jkurik> mclasen: may we ask you please to provide us with an update ?
14:33:40 <mclasen> you can ask anytime. but I don't have an update
14:34:45 <mattdm> This seems to be waiting for confirmation that it isn't fixed....
14:35:52 <mattdm> am I misreading something in looking at https://retrace.fedoraproject.org/faf/reports/1311228/?
14:36:47 <dustymabe> mattdm: whoa
14:36:51 <dustymabe> what is this FAF thing
14:36:53 <jkurik> so, does it makes sense to ask QA to re-test this and provide a feedback ?
14:36:54 <mattdm> proposal: may be fixed by updates in current gtk3... remove from prioritized bugs?
14:36:55 <dustymabe> shiny
14:37:07 <mattdm> jkurik: or that.
14:37:07 <dustymabe> shiney
14:37:31 <mattdm> I'm hesitant to use up any favors from mclasen and team on something that's vague/unclear
14:37:42 <mattdm> dustymabe: yes, retrace server is awesome
14:38:00 <mclasen> I'm looking at this bug for the first time now, so don't expect me to have an opinion immediately
14:38:01 <jkurik> #action jkurik to ask QA to retest bug #1375468 and provide a feedback
14:38:38 <jkurik> mclasen: ok, thanks for joining us anyway :)
14:38:55 <jkurik> #topic Review of bug #1306992: PackageKit accumulate over 18GBytes of RPM packages in /var/cache/PackageKit/metadata and fill my root filesystem with unused RPM files
14:39:02 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1306992
14:39:58 <mclasen> there was some issue with text c/p under wayland that should be all resolved in 3.22.14
14:40:24 <mclasen> not sure if that would affect file dnd, seems unlikely
14:41:49 <mattdm> on packagekit -- I talked to richard about this
14:41:55 <mattdm> and opened upstream issue at his request
14:41:59 <mattdm> #link https://github.com/hughsie/PackageKit/issues/194
14:42:24 <mattdm> not sure if further action is needed at this point
14:42:26 <jkurik> so, I have a discussion with dmach (lead of DNF team in RedHat) and I was told the DNF team is going to do some kind of merge of PK, DNF and other package managers. However this is currently just in planning.
14:42:51 <jkurik> The merge should solve this kind of issues
14:42:53 <mattdm> jkurik: Yeah. Richard said that too. This will also deal with the *other* caching problem
14:43:02 <mattdm> that's more long-term than immediate, though
14:43:09 <jkurik> yes
14:43:12 <mattdm> this particular issue needs a packagekit fix regardless
14:43:32 <jkurik> I was not able to convince someone to do some short-term solution
14:45:34 <mattdm> Richard is taking it seriously; I can talk to him again about prioritization
14:45:48 <jkurik> ok, thanks
14:46:15 <mattdm> #action mattdm to talk to hughsie again about packagekit cache accumulation
14:46:27 <jkurik> #topic Review of bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off
14:46:33 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1385432
14:47:24 <jkurik> proposed #info There is already a fix, we are waiting for verification
14:47:39 <mattdm> \o/
14:47:57 <jkurik> #info There is already a fix, we are waiting for verification
14:48:10 <jkurik> #topic Review of bug #1146232: no VM networking; 'default' network in the VM conflicts with 'default' network on the host
14:48:21 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1146232
14:49:10 <jkurik> proposed #info There is already a fix, we are waiting for verification
14:52:23 <mattdm> +1
14:52:31 <jkurik> #info There is already a fix, we are waiting for verification
14:52:37 <jkurik> and the last one ....
14:52:45 <jkurik> #topic Review of bug #1413306: Pointer speed on some Dell laptops (XPS 13, Precision 5510...) too slow with recent libinput (inc. 1.6)
14:52:52 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1413306
14:53:17 <jkurik> it is the same, we have a fix now....
14:53:19 <mattdm> +1
14:53:22 <jkurik> #info There is already a fix, we are waiting for verification
14:53:39 <jkurik> that is all for today
14:53:45 <mattdm> awesome. thanks jkurik!
14:54:03 <jkurik> mattdm, roshi, dustymabe, mclasen: thanks for showing up
14:54:15 <jkurik> #endmeeting