#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 14:18:44 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jkurik, 14:18:56)
    1. The purpose of this process is to help with processing backlog of bugs and (jkurik, 14:18:57)
    2. issues found during the development, verification and use of Fedora distribution. (jkurik, 14:18:59)
    3. The main goal is to raise visibility of bugs and issues to help (jkurik, 14:19:10)
    4. contributors focus on the most important issues. (jkurik, 14:19:12)
    5. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (jkurik, 14:19:13)
    6. Currently we have 1 proposed bugs for evaluation and 5 bugs already approved for review. (jkurik, 14:19:16)

  2. Roll Call (jkurik, 14:19:29)
  3. Evaluation of bug #1390198: [abrt] gnome-shell: st_bin_dispose(): gnome-shell killed by SIGABRT (jkurik, 14:21:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1390198 (jkurik, 14:21:18)
    2. https://github.com/phocean/TopIcons-plus/issues/73 (mattdm, 14:24:34)
    3. ACTION: jkurik to ask destop team to help finding a reproducer for #1390198 (jkurik, 14:31:50)

  4. Review of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (jkurik, 14:32:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1366004 (jkurik, 14:32:25)
    2. ACTION: jkurik to ask cstratak what is the current status of #1366004 (jkurik, 14:48:01)
    3. Bug #1366004 has been re-assigned back to setroubleshooter component (jkurik, 14:48:29)
    4. ‎cstratak‎ is going to provide updated builds sometime this or the next week with a requests for people to test it (jkurik, 14:56:58)
    5. We will revisit this on the next meeting and see whether there is any progress in testing (jkurik, 14:57:36)

  5. Review of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV (jkurik, 14:58:04)


Meeting ended at 15:02:10 UTC (full logs).

Action items

  1. jkurik to ask destop team to help finding a reproducer for #1390198
  2. jkurik to ask cstratak what is the current status of #1366004


Action items, by person

  1. cstratak
    1. jkurik to ask cstratak what is the current status of #1366004
  2. jkurik
    1. jkurik to ask destop team to help finding a reproducer for #1390198
    2. jkurik to ask cstratak what is the current status of #1366004


People present (lines said)

  1. jkurik (50)
  2. mattdm (27)
  3. sgallagh (13)
  4. roshi (13)
  5. cstratak (9)
  6. zodbot (6)
  7. dustymabe (1)
  8. mcatanzaro (0)


Generated by MeetBot 0.1.4.