#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 14:00:08 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jkurik, 14:00:21)
    1. The purpose of this process is to help with processing backlog of bugs and (jkurik, 14:00:26)
    2. issues found during the development, verification and use of Fedora distribution. (jkurik, 14:00:32)
    3. The main goal is to raise visibility of bugs and issues to help (jkurik, 14:00:37)
    4. contributors focus on the most important issues. (jkurik, 14:00:42)
    5. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (jkurik, 14:00:48)
    6. Currently we have 3 proposed bugs for evaluation and 3 bugs already approved for review. (jkurik, 14:00:55)

  2. Roll Call (jkurik, 14:01:00)
  3. Evaluation of bug #1558486: Firefox does not block suspend in Gnome when downloads are on progress (jkurik, 14:02:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1558486 (jkurik, 14:03:02)
    2. AGREED: The bug has not been approved as a Prioritized one. Please consider to re-propose the bug as Prioritized if the GNOME idle suspend feature is reintroduced. (jkurik, 14:08:53)

  4. Evaluation of bug #1556790: System suspends immediately after application releases idle lock (e.g. movie playback ends) (jkurik, 14:09:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1556790 (jkurik, 14:09:16)
    2. AGREED: This bug is accepted as Prioritized one. It will be brought to Workstation WG asking for taking an action. (jkurik, 14:22:42)
    3. ACTION: mattdm to bring this bug to Workstation WG (jkurik, 14:23:00)

  5. Evaluation of bug #1558485: auto-suspend can't be disabled when GDM is active (jkurik, 14:23:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1558485 (jkurik, 14:23:14)
    2. AGREED: This bug is accepted as Prioritized one. It will be brought to Workstation WG asking for taking an action. (jkurik, 14:27:17)

  6. Review of bug #1367666: [Wayland] Stability is worse compared to X11 session due to intolerance for display server or gnome-shell crashes (jkurik, 14:31:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1367666 (jkurik, 14:31:14)
    2. AGREED: As this is an architectural issue and upstream is aware and working on it we are removing this bug from the Prioritized list (jkurik, 14:41:16)

  7. Review of bug #1336435: Require all other updates to be installed before allowing to start system upgrade (jkurik, 14:41:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1336435 (jkurik, 14:41:31)
    2. ACTION: mattdm to check with hughsie the progress (jkurik, 14:42:54)

  8. Review of bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off (jkurik, 14:43:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1385432 (jkurik, 14:43:06)
    2. ACTION: mattdm to ask hhoyer what we can do about this bug (jkurik, 14:54:07)


Meeting ended at 14:54:41 UTC (full logs).

Action items

  1. mattdm to bring this bug to Workstation WG
  2. mattdm to check with hughsie the progress
  3. mattdm to ask hhoyer what we can do about this bug


Action items, by person

  1. mattdm
    1. mattdm to bring this bug to Workstation WG
    2. mattdm to check with hughsie the progress
    3. mattdm to ask hhoyer what we can do about this bug


People present (lines said)

  1. jkurik (64)
  2. mattdm (42)
  3. sgallagh (29)
  4. halfline (17)
  5. zodbot (5)
  6. adamw (0)
  7. kparal (0)


Generated by MeetBot 0.1.4.