#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:02:37 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:02:55)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:02:57)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:03:03)
    3. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (bcotton, 15:03:05)

  2. Roll Call (bcotton, 15:03:10)
  3. Nominated bugs (bcotton, 15:11:12)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:11:14)
    2. 3 nominated bugs (bcotton, 15:11:15)

  4. In Gnome Wayland, forward-key-event does not work well, breaks space key completely (bcotton, 15:11:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1625142 (bcotton, 15:11:43)
    2. Bug is ON_QA (bcotton, 15:11:45)
    3. AGREED: BZ 1625142 is accepted as a PrioritizedBug (bcotton, 15:18:40)

  5. Plymouth doesn't echo LUKS keypresses or show boot progress with amdgpu+LUKS (bcotton, 15:18:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1490490 (bcotton, 15:18:53)
    2. AGREED: BZ 1490490 is accepted as a PrioritizedBug (bcotton, 15:21:31)
    3. ACTION: mattdm to email hardware enablement and plymouth dev @ Red Hat (bcotton, 15:23:08)
    4. email sent :) (mattdm, 15:23:26)

  6. selinux prevents loading of anything inside /etc/cron.d (bcotton, 15:23:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1625645 (bcotton, 15:23:36)
    2. Rejected as a blocker due to a lack of applicable criteria (bcotton, 15:23:38)
    3. BZ 1625645 accepted as a F29 Freeze Exception (bcotton, 15:24:11)
    4. AGREED: BZ 1625645 is accepted as a PrioritizedBug (bcotton, 15:25:48)
    5. https://fedoraproject.org/wiki/Fedora_29_Final_Release_Criteria#System_services specifically says "All system services present after installation with one of the release-blocking package sets must start properly, unless they require hardware which is not present." (bcotton, 15:28:07)

  7. Accepted bugs (bcotton, 15:29:27)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:29:28)
    2. 6 accepted bugs (bcotton, 15:29:30)

  8. Require all other updates to be installed before allowing to start system upgrade (bcotton, 15:29:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1336435 (bcotton, 15:29:38)
    2. BZ 13364535 was accepted on 2017-08-02 (bcotton, 15:29:40)
    3. assignee has made no comments since needinfo flag was set on 2017-09-27 (bcotton, 15:29:48)
    4. Upstream bug has had no activity in the last year (bcotton, 15:29:49)
    5. https://gitlab.gnome.org/GNOME/gnome-software/issues/116 (bcotton, 15:30:11)
    6. mattdm has followed up with Richard Hughes to update (bcotton, 15:30:12)
    7. software dev has some solid reasons to push back on this, but they're just in a private email to me, and we need that conversation to happen with QA (mattdm, 15:30:20)
    8. like, in the bug, or on the devel or test mailing lists (mattdm, 15:30:33)

  9. Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off (bcotton, 15:32:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1385432 (bcotton, 15:32:48)
    2. BZ 1385432 was accepted on 2017-05-25 (bcotton, 15:32:50)
    3. Comments reporting it is fixed in F28 (bcotton, 15:33:33)
    4. ACTION: bcotton to follow up with assignee to update bug status (bcotton, 15:35:29)
    5. AGREED: BZ 1385432 is considered fixed for the purposes of the PrioritizedBugs process (bcotton, 15:38:55)

  10. PackageKit accumulate over 18GBytes of RPM packages in /var/cache/PackageKit/metadata and fill my root filesystem with unused RPM files (bcotton, 15:39:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1306992 (bcotton, 15:39:09)
    2. BZ 1306992 was accepted on 2018-08-29 (bcotton, 15:39:10)
    3. ACTION: mattdm to follow up with Richard Hughes again (bcotton, 15:41:40)

  11. get_best_query().filter(latest=True) is returning incorrect results (bcotton, 15:42:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1548586 (bcotton, 15:42:55)
    2. BZ 1548586 was accepted on 2018-06-11 (bcotton, 15:42:57)
    3. we wanted the fix backported, but that may be too challenging (bcotton, 15:43:46)
    4. AGREED: BZ 1548586 is considered fixed for the purposes of the PrioritizedBug process (bcotton, 15:47:10)

  12. Next meeting (bcotton, 15:47:38)
    1. The 24 October meeting is canceled (bcotton, 15:47:40)
    2. The next meeting is 7 November at 1600 UTC in #fedora-meeting (note the change in UTC time due to the end of Daylight Saving Time in the US) (bcotton, 15:47:46)


Meeting ended at 15:48:03 UTC (full logs).

Action items

  1. mattdm to email hardware enablement and plymouth dev @ Red Hat
  2. bcotton to follow up with assignee to update bug status
  3. mattdm to follow up with Richard Hughes again


Action items, by person

  1. bcotton
    1. bcotton to follow up with assignee to update bug status
  2. mattdm
    1. mattdm to email hardware enablement and plymouth dev @ Red Hat
    2. mattdm to follow up with Richard Hughes again


People present (lines said)

  1. bcotton (111)
  2. mattdm (35)
  3. zodbot (13)
  4. orc_fedo (6)


Generated by MeetBot 0.1.4.