16:00:40 <bcotton_> #startmeeting Prioritized bugs and issues
16:00:40 <zodbot> Meeting started Wed Nov  4 16:00:40 2020 UTC.
16:00:40 <zodbot> This meeting is logged and archived in a public location.
16:00:40 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:40 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
16:00:42 <bcotton_> #meetingname Fedora Prioritized bugs and issues
16:00:42 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
16:00:50 <bcotton_> #topic Purpose of this meeting
16:00:51 <bcotton_> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
16:00:53 <bcotton_> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
16:00:54 <bcotton_> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
16:00:56 <bcotton_> #topic Roll Call
16:01:12 <bcotton_> i know mattdm is on PTO today. anyone else around for good times?
16:04:14 <bcotton_> mhroncok?
16:04:56 <mhroncok> bcotton_: sorry, a bit of a situation at home
16:05:01 <mhroncok> bcotton_: it has been resolved
16:05:13 <bcotton_> mhroncok: CLOSED->CURRENTRELEASE
16:05:30 <mhroncok> bcotton_: NOTABUG :)
16:05:35 <bcotton_> even better
16:05:49 <bcotton_> #topic Nominated bugs
16:05:50 <bcotton_> #info 2 nominated bugs
16:05:52 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
16:05:58 <bcotton_> #topic Secure Boot fails to boot F33 Beta image
16:05:59 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1883609
16:06:10 <Southern_Gentlem> we have been seeing reports of people having issues getting IP with dhcp will systemd-resolve and also having issues with using vpns with resolve
16:06:23 <Southern_Gentlem> will with
16:06:30 <bcotton_> this one seems like a pretty obvious prioritized bug
16:07:26 <mhroncok> bcotton_: I'd say so, yes
16:07:48 <bcotton_> #agreed 1883609 is accepted as a prioritized bug
16:08:05 <bcotton_> #topic Rebuilding of rpm db set wrong SELinux context
16:08:07 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1461313
16:08:40 <mhroncok> so AFAIK this happesn for all suers who upgrade from 31/32
16:09:17 <mhroncok> AND a selinux denial notification (or a rather constant stream of them) is generated when abrt tries to do its thing
16:09:35 <bcotton_> looks like it may also affect 32->33
16:09:50 <mhroncok> bcotton_: yes, 31->33 or 32->33
16:10:03 <mhroncok> s/suers/users/
16:10:17 * bcotton_ notes this bug was initially opened in june 2017 :/
16:10:45 <mhroncok> bcotton_: then, it did not affect so many people
16:11:00 <mhroncok> bcotton_: now the database is rebuilt after the upgrade
16:11:12 <bcotton_> ah, yeah, because of the backend change
16:12:52 <bcotton_> okay, so yeah, i'm +1 to prioritizing this
16:13:36 <bcotton_> mhroncok: i assume since you proposed it, you're +1?
16:13:48 <mhroncok> bcotton_: yes, I assumed that goes implicitly
16:13:49 <mhroncok> +1
16:14:00 <bcotton_> Southern_Gentlem: since you're here, do you have an opinion on this one?
16:14:14 <Southern_Gentlem> +1
16:14:33 <bcotton_> #agreed 1461313 is accepted as a prioritized bug
16:14:43 <bcotton_> #topic Accepted bugs
16:14:45 <bcotton_> #info 0 accepted bugs
16:14:47 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
16:14:48 <bcotton_> Yay!
16:14:52 <bcotton_> #topic Prioritized bugs fixed from last meeting
16:14:54 <bcotton_> Just a quick review to remind ourself that this process works sometimes
16:15:01 <bcotton_> #info CLOSED/ERRATA [Rawhide/Fedora33] gcc crashes at brew during Firefox build
16:15:03 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1886399
16:15:19 <bcotton_> #topic Next meeting
16:15:20 <bcotton_> #info We will meet again on 18 November at
16:15:22 <bcotton_> #undo
16:15:22 <zodbot> Removing item from minutes: INFO by bcotton_ at 16:15:20 : We will meet again on 18 November at
16:15:33 <bcotton_> #info We will meet again on 18 November at 1600 UTC in #fedora-meeting
16:15:37 <bcotton_> #topic Open floor
16:16:40 <bcotton_> Southern_Gentlem: are there BZs for the systemd-resolved issues you've been seeing (i assume in the #fedora channel)?
16:17:20 <Southern_Gentlem> i am reaching out to one of the reporters asking if they filed (of course we always suggest that)
16:17:58 <bcotton_> okay great. we should definitely nominate those
16:18:00 <Southern_Gentlem> <mock> No, because ABRT bugged out when trying to log it.
16:18:12 <bcotton_> https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_nomination
16:18:31 <bcotton_> ok, that's probably the 1461313 :/
16:19:37 <bcotton_> if folks file bugs manually, they should add the fedora_prioritized_bugs? flag. i'll take a look through the component and see if i can find any that already exist
16:19:42 <Southern_Gentlem> as the lead of the Respins Sig i really would like this fixed before i spin on the 16th
16:19:52 <Southern_Gentlem> but no bugzilla ==no issue
16:20:02 <bcotton_> yep :/
16:21:06 <Southern_Gentlem> the work around most have used kill systemd-resolve and use NM
16:21:29 <bcotton_> the other nice thing a BZ gets us is being able to put it on commonbugs
16:21:55 <Southern_Gentlem> yeah i know, can lead the horse to water but cant make them drink
16:22:49 <bcotton_> #action bcotton to look through systemd-resolved bugs for any signs of the DHCP and VPN issues that Southern_Gentlem has seen reported in IRC
16:22:57 <bcotton_> yeah, i definitely get that
16:23:05 <bcotton_> okay, anything else for this time around?
16:23:16 <Southern_Gentlem> thats all i have
16:25:09 <bcotton_> alrighty then
16:25:12 <bcotton_> thanks Southern_Gentlem and mhroncok!
16:25:15 <bcotton_> Southern_Gentlem++
16:25:28 <bcotton_> oh yeah, have to do that from my actual account ;-)
16:25:31 <bcotton_> #endmeeting