#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:06:37 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:06:51)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:06:56)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:07:01)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:07:10)

  2. Roll Call (bcotton, 15:07:15)
  3. Nominated bugs (bcotton, 15:08:58)
    1. 1 nominated bugs (bcotton, 15:09:04)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:09:09)

  4. hangs on execute (bcotton, 15:09:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1943382 (bcotton, 15:09:21)
    2. AGREED: 1943382 -- Rejected Prioritized Bug -- This has not been shown to be a widespread problem (bcotton, 15:14:58)

  5. Accepted bugs (bcotton, 15:15:39)
    1. 0 accepted bugs (bcotton, 15:15:45)
    2. `https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B` (bcotton, 15:15:57)

  6. Next meeting (bcotton, 15:16:11)
    1. We will meet again on 21 April at 1500 UTC in #fedora-meeting-1 (bcotton, 15:16:18)
    2. ACTION: bcotton to verify calendar event has the correct channel for this meeting (bcotton, 15:16:47)
    3. ACTION: bcotton to post to docs ML about retiring the requires_release_note flag (bcotton, 15:17:05)
    4. ACTION: bcotton to update bugs with today's decisions (bcotton, 15:17:15)


Meeting ended at 15:18:40 UTC (full logs).

Action items

  1. bcotton to verify calendar event has the correct channel for this meeting
  2. bcotton to post to docs ML about retiring the requires_release_note flag
  3. bcotton to update bugs with today's decisions


Action items, by person

  1. bcotton
    1. bcotton to verify calendar event has the correct channel for this meeting
    2. bcotton to post to docs ML about retiring the requires_release_note flag
    3. bcotton to update bugs with today's decisions


People present (lines said)

  1. bcotton (38)
  2. mattdm (18)
  3. zodbot (6)
  4. pbokoc (4)
  5. mhroncok (4)


Generated by MeetBot 0.1.4.