#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 14:01:09 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 14:01:15)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 14:01:15)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 14:01:15)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 14:01:15)

  2. Roll call (bcotton, 14:01:19)
  3. Common Bugs review (bcotton, 14:07:46)
    1. Let's start with a check of the Common Bugs pages for supported releases and see if any should be nominated as Prioritized Bugs (bcotton, 14:07:46)
    2. https://fedoraproject.org/wiki/Common_F34_bugs (bcotton, 14:07:46)
    3. https://fedoraproject.org/wiki/Common_F35_bugs (bcotton, 14:07:46)
    4. https://ask.fedoraproject.org/c/common-issues/141/none/l/latest?order=votes (bcotton, 14:09:47)

  4. Nominated bugs (bcotton, 14:14:09)
    1. 1 nominated bug (bcotton, 14:14:09)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 14:14:09)

  5. kexec-tools built with gcc 12 will fail kexec/kdump jumping to 2nd kernel with kexec_load interface (bcotton, 14:14:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2057391 (bcotton, 14:14:18)
    2. A candidate fix is in updates-testing (bcotton, 14:14:18)
    3. AGREED: 2057391 is rejected as a prioritized bug as a fix is already in the updates-testing repo and also doesn't seem like something that affects a lot of people (bcotton, 14:20:05)

  6. Accepted bugs (bcotton, 14:20:21)
    1. 2 accepted bugs (bcotton, 14:20:21)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 14:20:21)

  7. Lenovo ThinkPad T490, unable to boot following clean install, stuck at splash screen (bcotton, 14:20:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1955416 (bcotton, 14:20:28)
    2. A fix is available in shim-unsigned, but it needs to be signed (bcotton, 14:20:46)
    3. ACTION: bcotton to follow up on timeline for shim signing (bcotton, 14:20:50)

  8. Bugs fixed since last meeting (bcotton, 14:28:13)
    1. This is to remind ourselves that the process works (bcotton, 14:28:13)
    2. SELinux preventing systemd-network-generator from creating files in /run/systemd/network/ (bcotton, 14:28:20)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2037047 (bcotton, 14:28:21)

  9. Next meeting (bcotton, 14:28:29)
    1. We will meet again on 4 May at 1400 UTC in #fedora-meeting-1 (bcotton, 14:28:29)

  10. Open floor (bcotton, 14:28:42)


Meeting ended at 14:30:36 UTC (full logs).

Action items

  1. bcotton to follow up on timeline for shim signing


Action items, by person

  1. bcotton
    1. bcotton to follow up on timeline for shim signing


People present (lines said)

  1. bcotton (50)
  2. mattdm (15)
  3. zodbot (9)
  4. bittin_ (9)
  5. q5sys (3)
  6. pjones (2)
  7. markpearson (1)


Generated by MeetBot 0.4.