#fedora-meeting-1: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 19:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 19:00:55)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 19:05:31)

  2. bash vulnerability (Sparks, 19:05:41)
    1. https://securityblog.redhat.com/2014/09/24/bash-specially-crafted-environment-variables-code-injection-attack/ (Sparks, 19:05:57)
    2. https://fedorahosted.org/rel-eng/ticket/5886 (Sparks, 19:09:12)
    3. ACTION: Sparks to comment on the releng ticket in support of a security repo (Sparks, 19:16:07)

  3. Outstanding BZ Tickets (Sparks, 19:16:19)
    1. Wednesday's numbers: Critical 2, Important 49, Moderate 358, Low 128, Total 537, Trend -10 (Sparks, 19:16:34)
    2. Current tickets owned: 159 (~30%) (Sparks, 19:16:39)
    3. Tickets closed: 90 (Sparks, 19:16:41)

  4. APAC Meeting (Sparks, 19:21:47)
    1. Only two people took the survey to establish a new meeting. (Sparks, 19:21:53)

  5. Open Floor (Sparks, 19:28:31)


Meeting ended at 19:31:45 UTC (full logs).

Action items

  1. Sparks to comment on the releng ticket in support of a security repo


Action items, by person

  1. Sparks
    1. Sparks to comment on the releng ticket in support of a security repo


People present (lines said)

  1. Sparks (69)
  2. d-caf (14)
  3. simo (12)
  4. bvincent (8)
  5. zodbot (4)
  6. randomuser (2)
  7. misc (1)


Generated by MeetBot 0.1.4.