#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 13:02:24 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 13:02:40)
  2. Outstanding BZ Tickets (Sparks, 13:12:28)
    1. Thursday's numbers: Critical 1, Important 50, Moderate 342, Low 122, Total 515, Trend -17 (Sparks, 13:12:45)
    2. Tickets closed: 128 (Sparks, 13:13:00)

  3. Open floor discussion/questions/comments (Sparks, 13:17:17)
    1. ACTION: jsmith to figure out how to send an email to {fedora,epel}-devel regarding unhandled security bugs. (Sparks, 13:38:51)


Meeting ended at 13:53:44 UTC (full logs).

Action items

  1. jsmith to figure out how to send an email to {fedora,epel}-devel regarding unhandled security bugs.


Action items, by person

  1. jsmith
    1. jsmith to figure out how to send an email to {fedora,epel}-devel regarding unhandled security bugs.


People present (lines said)

  1. Sparks (31)
  2. jtaylor90 (17)
  3. jsmith (14)
  4. zodbot (6)
  5. bvincent (6)
  6. d-caf (5)


Generated by MeetBot 0.1.4.