#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 13:00:42 UTC (full logs).

Meeting summary

  1. Roll call (Sparks, 13:00:59)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 13:06:26)

  2. Meeting time (Sparks, 13:06:32)
    1. Currently we meet at 13:00UTC. After daylight savings expires this weekend (US) we'll change to 14:00UTC. (Sparks, 13:06:42)

  3. Outstanding BZ Tickets (Sparks, 13:08:51)
    1. Wednesday's numbers: Critical 1, Important 44, Moderate 337, Low 125, Total 507, Trend -8 (Sparks, 13:08:58)
    2. Current tickets owned: 182 (~36%) (Sparks, 13:09:06)
    3. Tickets closed: 144 (Sparks, 13:09:11)
    4. https://fedoraproject.org/wiki/Security_Team#Contact (Sparks, 13:12:24)

  4. Open floor discussion/questions/comments (Sparks, 13:13:32)
    1. https://github.com/kholia/checksec (Sparks, 13:24:06)
    2. ACTION: Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2. (Sparks, 13:38:55)


Meeting ended at 13:48:22 UTC (full logs).

Action items

  1. Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2.


Action items, by person

  1. fenrus02
    1. Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2.
  2. Sparks
    1. Sparks to follow up with fenrus02 (via the security list) on checksec and checksec2.


People present (lines said)

  1. Sparks (45)
  2. pjp (24)
  3. mhayden (18)
  4. fenrus02 (12)
  5. bvincent (6)
  6. jrusnack (4)
  7. zodbot (3)


Generated by MeetBot 0.1.4.