#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:14:19 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:14:26)
  2. Outstanding BZ Tickets (Sparks, 14:16:23)
    1. The EPEL vulnerabilities on orphaned packages have been dealt with by Rel-Eng. Those packages have been retired. (Sparks, 14:17:15)
    2. There is a play to proactively retire orphaned packages in the future. (Sparks, 14:17:33)
    3. IDEA: We should close security tickets for those retired packages as WONTFIX with text saying that the package has been retired. (Sparks, 14:18:24)
    4. AGREED: We'll close retired package's tickets as WONTFIX. (Sparks, 14:22:09)

  3. Open floor discussion/questions/comments (Sparks, 14:24:07)


Meeting ended at 14:32:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sparks (21)
  2. falonso (7)
  3. sgallagh (5)
  4. zodbot (4)
  5. bvincent (4)
  6. jtaylor90 (1)
  7. jsmith (1)


Generated by MeetBot 0.1.4.