14:00:58 <Sparks> #startmeeting Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
14:00:58 <zodbot> Meeting started Thu May  7 14:00:58 2015 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:01 <Sparks> #meetingname Fedora Security Team
14:01:01 <zodbot> The meeting name has been set to 'fedora_security_team'
14:01:05 <Sparks> #topic Roll Call
14:01:06 * Sparks 
14:01:13 * d-caf 
14:04:02 <Sparks> Looks like a meek showing today
14:04:14 <d-caf> hmm
14:05:17 <Sparks> jsmith: You here today?
14:05:49 * danofsatx is in the background, will pipe up if something interesting piques interest
14:06:23 <d-caf> guess not
14:07:40 <Sparks> Okay, lets get started.
14:08:02 <Sparks> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:08:07 <Sparks> #topic Follow up on last week's tasks
14:08:17 <Sparks> #action jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
14:08:33 <Sparks> #action pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6
14:08:48 <Sparks> #info pjp started the process.  Not sure where he is with it, though.
14:08:56 <Sparks> #topic 90-Day Challenge
14:09:35 <Sparks> #link https://ethercalc.org/90-day-challenge
14:09:43 <Sparks> #info 90-Day Challenge has a goal to close all 2014 and prior Important CVEs in Fedora
14:10:06 <Sparks> #info A few more bugs are 'On_QA' but no additional ones closed.
14:10:21 <d-caf> Things are moving slowly, but moving, haven't taken on new tickets last week though
14:10:50 <Sparks> Next week represents the half-way point.  I'm going to start really beating the drums today to get these closed.
14:11:08 <Sparks> I'm also going to release stats regarding the program.
14:11:13 <d-caf> I would like an opinion on if I am being fair regarding this ticket
14:11:23 <d-caf> #link https://bugzilla.redhat.com/show_bug.cgi?id=1132022
14:11:30 <Sparks> I think I already know which one you're talking about
14:11:35 * Sparks opens link
14:11:35 <d-caf> probably
14:12:37 <Sparks> d-caf: No, I think that's a fine response.
14:14:41 <d-caf> I may take a look at it more this weekend, possibly provide a patch, at minimum maybe ping for a maintaner, but this person needs to step it up and stop saying, I'm the maintaner, but not..
14:16:19 <Sparks> yep
14:16:23 <Sparks> Completely agree.
14:16:33 <Sparks> If you are the maintainer then... maintain it.
14:17:11 <Sparks> #topic Outstanding BZ Tickets
14:17:17 <Sparks> #info Thursday's numbers: Critical 1, Important 38 (+1), Moderate 348 (+7), Low 160 (+4), Total 547, Trend +12
14:17:21 <Sparks> #info Current tickets owned: 110 (~21%)
14:17:25 <Sparks> #info Tickets closed: 304 (+1)
14:17:32 <Sparks> Not a lot of change here.
14:17:59 <d-caf> trending up a little
14:18:26 <d-caf> but, as stated earlier lost of ticket on_qa
14:18:30 <Sparks> d-caf: Well, it trended down last week.
14:18:34 <d-caf> lots/lost
14:18:36 * Sparks should make a graph showing this.
14:19:12 <Sparks> #action Sparks to make graph showing, over time, the trend of security bugs
14:21:27 <Sparks> Anyone have anything else?
14:21:30 * Sparks eyes d-caf
14:24:09 <Sparks> Okay, nothing heard.  Everyone have a good day!
14:24:12 <Sparks> #endmeeting