#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:25)
  2. Follow up on last week's tasks (Sparks, 14:05:20)
    1. jsmith pushed the fix for rubygem-activesupport (BZ 905374). We officially no longer have any critical vulnerabilities in Fedora or EPEL (that we know of). (Sparks, 14:05:58)
    2. Sparks blogged about the 90-day challenge (Sparks, 14:06:17)
    3. ACTION: FabioOlive will propose automated non-responsive maintainer process on the FST list (Sparks, 14:06:48)
    4. ACTION: Team Goal: All important CVEs from 2014 and before should be fixed by the end of June. (Sparks, 14:07:01)

  3. 90-Day Challenge (Sparks, 14:07:15)
    1. https://ethercalc.org/90-day-challenge (Sparks, 14:07:22)
    2. 90-Day Challenge has a goal to close all 2014 and prior Important CVEs in Fedora (Sparks, 14:07:31)
    3. As of 2015-06-11, of the 38 target bugs 14 have been closed, 1 is On_QA, and 23 are Open (Sparks, 14:07:40)
    4. ACTION: Sparks to remove FST_Owner from 90-day Challenge bugs where there doesn't appear to be any interaction (Sparks, 14:07:52)

  4. Outstanding BZ Tickets (Sparks, 14:21:53)
    1. Thursday's numbers: Critical 0 (-1), Important 48 (+3), Moderate 360 (-14), Low 162 (-2), Total 574, Trend -14 (Sparks, 14:22:00)
    2. Current tickets owned: 107 (Sparks, 14:22:09)
    3. Tickets closed: 328 (+8) (Sparks, 14:22:16)

  5. New Meeting Time (Sparks, 14:28:16)
    1. http://whenisgood.net/98rtz7p/results/eyz7qkh (Sparks, 14:28:27)

  6. Open floor discussion/questions/comments (Sparks, 14:41:13)


Meeting ended at 14:54:43 UTC (full logs).

Action items

  1. FabioOlive will propose automated non-responsive maintainer process on the FST list
  2. Team Goal: All important CVEs from 2014 and before should be fixed by the end of June.
  3. Sparks to remove FST_Owner from 90-day Challenge bugs where there doesn't appear to be any interaction


Action items, by person

  1. Sparks
    1. Sparks to remove FST_Owner from 90-day Challenge bugs where there doesn't appear to be any interaction
  2. UNASSIGNED
    1. FabioOlive will propose automated non-responsive maintainer process on the FST list
    2. Team Goal: All important CVEs from 2014 and before should be fixed by the end of June.


People present (lines said)

  1. Sparks (66)
  2. pjp (38)
  3. d-caf (28)
  4. mhayden (12)
  5. striker (7)
  6. zodbot (6)
  7. pingou (1)


Generated by MeetBot 0.1.4.