#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:42)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:06:02)

  2. Follow up on last week's tasks (Sparks, 14:06:08)
    1. ACTION: Sparks to give mhayden commit access to the FST git repo (Sparks, 14:06:53)
    2. ACTION: mhayden to push his stats script to the FST git repo when he has access (Sparks, 14:08:10)

  3. Outstanding BZ Tickets (Sparks, 14:08:16)
    1. Thursday's numbers: Critical 0 (0), Important 45 (+8), Moderate 380 (+15), Low 153 (+8), Total 535 (Sparks, 14:08:23)
    2. Current tickets owned: 79 (~15%) (Sparks, 14:08:30)
    3. Tickets closed: 372 (+3) (Sparks, 14:08:35)
    4. https://bodhi.fedoraproject.org/updates/?packages=nagios-plugins (mhayden, 14:12:01)
    5. ACTION: mhayden to give d-caf a hug for sticking with that thing all the way through ;) (mhayden, 14:13:02)

  4. Open floor discussion/questions/comments (Sparks, 14:14:12)


Meeting ended at 14:19:43 UTC (full logs).

Action items

  1. Sparks to give mhayden commit access to the FST git repo
  2. mhayden to push his stats script to the FST git repo when he has access
  3. mhayden to give d-caf a hug for sticking with that thing all the way through ;)


Action items, by person

  1. mhayden
    1. Sparks to give mhayden commit access to the FST git repo
    2. mhayden to push his stats script to the FST git repo when he has access
    3. mhayden to give d-caf a hug for sticking with that thing all the way through ;)
  2. Sparks
    1. Sparks to give mhayden commit access to the FST git repo


People present (lines said)

  1. Sparks (33)
  2. mhayden (17)
  3. zodbot (3)


Generated by MeetBot 0.1.4.