#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:03:49 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:04:01)
  2. Follow up on last week's tasks (Sparks, 14:12:29)
    1. ACTION: pjp to give a status update on security policy in the wiki (carried over) (Sparks, 14:12:46)
    2. ACTION: Sparks to figure out how FST members can get access to Fedora security bugs (Sparks, 14:12:57)

  3. Fedora Security Team FAD (Sparks, 14:13:07)
    1. http://whenisgood.net/8fshcdf/results/9czp49s (Sparks, 14:13:35)
    2. ACTION: Sparks to follow up on meeting locations to verify their availability. (Sparks, 14:14:21)
    3. ACTION: Sparks to bring up the agenda topic on the list (Sparks, 14:18:26)

  4. Apprenticeship (Sparks, 14:18:35)
    1. https://fedoraproject.org/wiki/Security_Team_Apprenticeship (Sparks, 14:18:44)

  5. Outstanding BZ Tickets (Sparks, 14:20:42)
    1. Thursday's numbers: Critical 0 (0), Important 43 (+7), Moderate 429 (+5), Low 173 (+27), Total 645 (Sparks, 14:20:50)

  6. Open floor discussion/questions/comments (Sparks, 14:22:52)
    1. https://twitter.com/phessler/status/687637446469771264 CVE-2016-0777 (Astradeus, 14:23:41)
    2. http://docs.openstack.org/developer/openstack-ansible-security/ (mhayden, 14:29:51)
    3. https://github.com/ameridea (linuxmodder, 14:39:06)


Meeting ended at 14:46:42 UTC (full logs).

Action items

  1. pjp to give a status update on security policy in the wiki (carried over)
  2. Sparks to figure out how FST members can get access to Fedora security bugs
  3. Sparks to follow up on meeting locations to verify their availability.
  4. Sparks to bring up the agenda topic on the list


Action items, by person

  1. Sparks
    1. Sparks to figure out how FST members can get access to Fedora security bugs
    2. Sparks to follow up on meeting locations to verify their availability.
    3. Sparks to bring up the agenda topic on the list


People present (lines said)

  1. Sparks (51)
  2. linuxmodder (26)
  3. mhayden (21)
  4. Astradeus (10)
  5. zodbot (9)


Generated by MeetBot 0.1.4.