14:00:43 <Sparks> #startmeeting Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
14:00:43 <zodbot> Meeting started Thu Mar  3 14:00:43 2016 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:43 <zodbot> The meeting name has been set to 'security_team_meeting_-_agenda:_https://fedoraproject.org/wiki/security_team_meetings'
14:00:46 <Sparks> #meetingname Fedora Security Team
14:00:46 <zodbot> The meeting name has been set to 'fedora_security_team'
14:00:49 <Sparks> #topic Roll Call
14:00:50 * Sparks 
14:00:57 <linuxmodder> .hello linuxmodder
14:00:58 <zodbot> linuxmodder: Sorry, but you don't exist
14:01:03 <linuxmodder> .hello corey84
14:01:05 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
14:02:24 <Astradeus> hi
14:02:24 <Sparks> mhayden zoglesby jsmith: Will you be joining us this morning?
14:02:36 <mhayden> .hello mhayden
14:02:40 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
14:03:19 <linuxmodder> mattdm,  able to hang this morning?
14:04:47 <d-caf> Hello
14:05:12 <linuxmodder> d-caf,  mornign
14:05:34 <d-caf> Major Hayden ticket report reminded me to show up... :-)
14:05:45 <Sparks> Okay, lets get started
14:06:05 <Sparks> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:06:17 <Sparks> #topic Follow up on last week's tasks
14:06:24 <Sparks> #action Sparks to figure out how FST members can get access to Fedora security bugs
14:06:33 <Sparks> #action Sparks to follow up on meeting locations to verify their availability.
14:06:48 <Sparks> #action  pjp to give a status update on security policy in the wiki (carried over)
14:06:53 <Sparks> #topic Fedora Security Team FAD
14:07:18 <Sparks> #info Security Team FAD will be on March 11th from 9AM to 5PM ET
14:07:31 <Sparks> #link https://fedoraproject.org/wiki/Security_Team_FAD_2016
14:07:42 <Sparks> Any questions or comments on the FAD?
14:08:37 <linuxmodder> none  here
14:08:43 <mhayden> i wish i could attend! :P
14:08:53 <Sparks> mhayden: Well, come on!
14:09:03 <linuxmodder> I cross posted on  my  WP / G+ / twitter /linked /fb
14:09:05 <Sparks> mhayden: We will have remote access available
14:09:35 <linuxmodder> still blue jeans or  hangouts saw something on ml about a  chromecast room
14:09:46 <Sparks> #info If you are planning on attending you do need to RSVP using the wiki page.
14:10:15 <Sparks> linuxmodder: I've got Blue Jeans setup but we need to confirm that it will work in the room.
14:10:25 <linuxmodder> ah
14:10:46 <Sparks> We'll update the wiki page as we go along.
14:11:03 <linuxmodder> Sparks,++
14:11:36 <Sparks> Okay, anyone have anything else regarding the FAD?
14:11:56 <linuxmodder> sorry grouping issue
14:13:16 <Sparks> #topic Outstanding BZ Tickets
14:14:19 <Sparks> #info Thursday numbers: Critical 0, Important 65, Moderate 450, Low 180
14:14:26 <Sparks> +Tickets by Severity-+-------+---------+
14:14:26 <Sparks> | Severity | Tickets | Owned | Unowned |
14:14:26 <Sparks> +----------+---------+-------+---------+
14:14:26 <Sparks> | medium   | 450     | 40    | 410     |
14:14:26 <Sparks> | low      | 180     | 13    | 167     |
14:14:28 <Sparks> | high     | 65      | 20    | 45      |
14:14:31 <Sparks> +----------+---------+-------+---------+
14:14:43 <Sparks> Anyone have anything to discuss regarding tickets?
14:15:08 <linuxmodder> not critical is a nice  change of  report
14:15:47 <Sparks> ya
14:16:19 <Sparks> #topic Open floor discussion/questions/comments
14:16:28 <Sparks> Okay, anyone have anything they want to discuss?
14:17:22 <d-caf> Sorry, didn't get to say this in previous topic but.
14:17:50 <linuxmodder> I'll be at  CarolinaCon this weekend  any tools or  parts anyone would like showcased (it is  a  blackhat leaning con)
14:17:51 <d-caf> It seems we aren't really getting on tickets as well as we used to (I know I've very guilty of this)
14:18:25 <linuxmodder> been looking at some of the  mediums  but  lacking too here
14:18:42 <Sparks> d-caf: True.  I'm hoping we can come up with a plan of attack at the FAD.
14:19:02 <d-caf> I know I've been slammed at work which is eating into my evening/weekend ours, and changes at work make it near impossible to work on tickets in my beather breaks
14:19:37 <d-caf> Sparks: good idea, we need to get some more tracktion there
14:20:26 <Sparks> Yep
14:20:29 <Sparks> Okay, anyone else?
14:21:25 <Sparks> Okay, we'll move this to the list, then.  Catch you all next week!
14:21:30 <Sparks> #endmeeting