#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:51)
  2. Apprenticeship (Sparks, 14:10:28)
    1. ACTION: linuxmodder and jtaylor90 to test the Fedora Security Apprenticeship training and report back next week (Sparks, 14:25:11)

  3. Windows/OS X Tools in F25 (Sparks, 14:31:28)
    1. https://fedorahosted.org/fedora-security-team/ticket/1 (Sparks, 14:31:43)
    2. https://github.com/lmacken/liveusb-creator (zoglesby, 14:39:59)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1310542 (zoglesby, 14:41:09)

  4. Open floor discussion/questions/comments (Sparks, 14:47:10)


Meeting ended at 14:51:35 UTC (full logs).

Action items

  1. linuxmodder and jtaylor90 to test the Fedora Security Apprenticeship training and report back next week


Action items, by person

  1. jtaylor90
    1. linuxmodder and jtaylor90 to test the Fedora Security Apprenticeship training and report back next week
  2. linuxmodder
    1. linuxmodder and jtaylor90 to test the Fedora Security Apprenticeship training and report back next week


People present (lines said)

  1. Sparks (51)
  2. zoglesby (36)
  3. linuxmodder (20)
  4. zodbot (10)
  5. nb (5)
  6. jtaylor90 (5)
  7. Astradeus (3)
  8. mhayden (3)


Generated by MeetBot 0.1.4.