#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
Meeting started by Sparks at 14:02:13 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 14:02:25)
 
- New Meeting Time (Sparks, 14:07:49)
  - http://whenisgood.net/p7r9kte/results/fnpcg8k
    (Sparks,
    14:09:49)
 
  - AGREED: 18:00 UTC
    will be floated as the recommended time for the FST meeting
    (Sparks,
    14:18:28)
 
  - ACTION: Sparks to
    send a message to the FST list and, if no one screams, update
    FedCal (Sparks,
    14:20:13)
 
 
- What's Next (Sparks, 14:20:46)
  - https://fedoraproject.org/wiki/Category:Security_Team?rd=Security_Team
    (Sparks,
    14:21:53)
 
  - ACTION: Sparks to
    follow up with sherr_ regarding Krakken (Sparks,
    14:36:52)
 
 
- Open Floor (Sparks, 14:37:54)
 
Meeting ended at 14:42:10 UTC
(full logs).
Action items
  - Sparks to send a message to the FST list and, if no one screams, update FedCal
 
  - Sparks to follow up with sherr_ regarding Krakken
 
Action items, by person
  -  sherr_ 
    - Sparks to follow up with sherr_ regarding Krakken
 
  
 
  -  Sparks 
    - Sparks to send a message to the FST list and, if no one screams, update FedCal
 
    - Sparks to follow up with sherr_ regarding Krakken
 
  
 
People present (lines said)
  - Sparks (64)
 
  - mhayden (24)
 
  - sherr_ (11)
 
  - zodbot (10)
 
  - Astranox (8)
 
  - athos (3)
 
  - jflory7 (2)
 
  - Southern_Gentlem (1)
 
  - chinosoliard (1)
 
Generated by MeetBot 0.1.4.