#fedora-meeting: FESCo meeting 20091120

Meeting started by jds2001 at 17:00:23 UTC (full logs).

Meeting summary

  1. linville provenpackager membership (jds2001, 17:02:15)
    1. AGREED: Linville provenpackager membership is approved (jds2001, 17:03:12)

  2. packagekit fiasco (jds2001, 17:03:23)
    1. ACTION: skvidal will write up a proposal for notification of major behaviroal changes in critical path packages (jds2001, 17:22:09)

  3. intellij IDEA (jds2001, 17:28:35)
    1. AGREED: IntelliJ IDEA feature is accepted for F13 (jds2001, 17:37:50)

  4. better hostname (jds2001, 17:38:31)
    1. AGREED: this feature is deferred until next week, when a more thourough reading of the spec can be accomplished. (jds2001, 18:00:40)

  5. cacert inclusion in ca-bundle.crt (jds2001, 18:01:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=466626 (dwmw2, 18:03:06)
    2. AGREED: CACert root cert will not be included in fedora (jds2001, 18:05:32)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=474549#c4 (Kevin_Kofler, 18:05:54)
    4. AGREED: it would be nice for someone to work on bug 466626 (jds2001, 18:12:10)

  6. User account dialog (jds2001, 18:12:54)
    1. AGREED: User account dialog is deferred for further information as to the flexibility and extensibility to other DE's (jds2001, 18:33:34)

  7. sponsorship via co-maintainership (jds2001, 18:34:24)
    1. https://fedorahosted.org/fesco/ticket/275 (Kevin_Kofler, 18:53:25)
    2. AGREED: the propsoal in ticket 275 is accepted as written, however, it requires pkgdb code changes which will be accomplished at fudcon. (jds2001, 18:54:43)

  8. upcoming meetings (jds2001, 18:55:07)
    1. AGREED: next two FESCo meetings are cancelled, unless something urgent comes up (jds2001, 18:58:26)


Meeting ended at 19:03:16 UTC (full logs).

Action items

  1. skvidal will write up a proposal for notification of major behaviroal changes in critical path packages


Action items, by person

  1. skvidal
    1. skvidal will write up a proposal for notification of major behaviroal changes in critical path packages


People present (lines said)

  1. jds2001 (180)
  2. Kevin_Kofler (128)
  3. nirik (121)
  4. skvidal (99)
  5. notting (72)
  6. dwmw2 (61)
  7. dgilmore (61)
  8. abadger1999 (31)
  9. wwoods (30)
  10. halfline (12)
  11. sharkcz (12)
  12. tibbs (11)
  13. zodbot (11)
  14. lkundrak (10)
  15. buggbot (6)
  16. basr (4)
  17. j-rod (4)
  18. adamw (4)
  19. jwb (4)
  20. cjb (2)
  21. EvilBob (2)
  22. drago01 (2)
  23. Southern_Gentlem (2)
  24. rdieter (1)
  25. otaylor (1)


Generated by MeetBot 0.1.4.