#fedora-meeting: FESCo meeting 20091204

Meeting started by notting at 17:00:23 UTC (full logs).

Meeting summary

    1. ACTION: notting will close out ticket 274 (notting, 17:04:23)

  1. F13 schedule (notting, 17:04:38)
    1. AGREED: F13 schedule as proposed is accepted. (notting, 17:10:39)

  2. Feature Intellij IDEA (notting, 17:11:51)
    1. http://www.jetbrains.com/idea/nextversion/editions_comparison_matrix.html (Kevin_Kofler, 17:15:54)
    2. ACTION: this was already accepted at the 2009-11-20 meeting (notting, 17:20:03)

  3. Feature - Better Hostname (notting, 17:22:47)
    1. ACTION: discussion on Better Hostname/Computer Name is deferred pending answers to questions on the discussion page (notting, 17:33:21)

  4. Feature - User Account Dialog (notting, 17:33:35)
    1. ACTION: User Account Dialog feature has been accepted for F13 (notting, 17:38:37)

  5. Feature - Copy/Paste Just Works (notting, 17:38:56)
    1. ACTION: CopyPasteJustWorks is not approved as a feature for Fedora 12. FESCo suggests the submitter work with the Desktop spin maintainers on this issue. (notting, 17:44:30)
    2. ACTION: correction: Fedora 13 (notting, 17:45:18)

  6. Feature - Upstart 0.6.x (notting, 17:45:49)
    1. ACTION: Upstart 0.6.x has been accepted as a Fedora 13 feature (notting, 17:50:08)

  7. Feature - NetBeans 6.8 (notting, 17:50:24)
    1. ACTION: NetBeans 6.8 feature has been approved for Fedora 13 (notting, 17:54:30)

  8. Feature - RPM 4.8 (notting, 17:54:45)
    1. ACTION: RPM 4.8 has been accepted as a Fedora 13 feature (notting, 17:57:58)

  9. Feature - Rollback with BTRFS (notting, 17:58:11)
    1. AGREED: Rollback with BTRFS has been approved as a F13 feature (notting, 18:17:54)

  10. Open floor (notting, 18:18:43)
  11. FPC report (notting, 18:20:11)
    1. AGREED: pkgconfig guideline change approved (notting, 18:22:59)

  12. Emacs Packaging (notting, 18:23:09)
    1. AGREED: Emacs guideline change approved (notting, 18:24:57)

  13. PHP guidelines revised (notting, 18:25:30)
    1. AGREED: PHP guideline revision approved. (notting, 18:29:17)

  14. Open floor (notting, 18:29:25)


Meeting ended at 18:33:36 UTC (full logs).

Action items

  1. notting will close out ticket 274
  2. this was already accepted at the 2009-11-20 meeting
  3. discussion on Better Hostname/Computer Name is deferred pending answers to questions on the discussion page
  4. User Account Dialog feature has been accepted for F13
  5. CopyPasteJustWorks is not approved as a feature for Fedora 12. FESCo suggests the submitter work with the Desktop spin maintainers on this issue.
  6. correction: Fedora 13
  7. Upstart 0.6.x has been accepted as a Fedora 13 feature
  8. NetBeans 6.8 feature has been approved for Fedora 13
  9. RPM 4.8 has been accepted as a Fedora 13 feature


Action items, by person

  1. notting
    1. notting will close out ticket 274
  2. sk
    1. CopyPasteJustWorks is not approved as a feature for Fedora 12. FESCo suggests the submitter work with the Desktop spin maintainers on this issue.
  3. UNASSIGNED
    1. this was already accepted at the 2009-11-20 meeting
    2. discussion on Better Hostname/Computer Name is deferred pending answers to questions on the discussion page
    3. User Account Dialog feature has been accepted for F13
    4. correction: Fedora 13
    5. Upstart 0.6.x has been accepted as a Fedora 13 feature
    6. NetBeans 6.8 feature has been approved for Fedora 13
    7. RPM 4.8 has been accepted as a Fedora 13 feature


People present (lines said)

  1. notting (118)
  2. Kevin_Kofler (60)
  3. nirik (56)
  4. dwmw2 (38)
  5. cjb (19)
  6. josef (17)
  7. sharkcz (17)
  8. zodbot (15)
  9. tibbs|h (12)
  10. sadmac (3)
  11. mjg59 (1)
  12. miniperl (1)
  13. skvidal (0)
  14. j-rod (0)
  15. sk (0)
  16. jds2001 (0)
  17. dgilmore (0)


Generated by MeetBot 0.1.4.