#fedora-meeting: FESCO (2010-02-23)

Meeting started by nirik at 20:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 20:00:01)
  2. #339 Stale Feature Pages (nirik, 20:01:47)
    1. AGREED: Feature is kept, but needs updating to reflect things that have landed and been implemented. (nirik, 20:09:24)
    2. AGREED: Feature is kept, but needs updating to reflect things that have landed and been implemented. (nirik, 20:16:18)

  3. #340 Determine and approve F11 end of life date (nirik, 20:17:40)
    1. AGREED: F11 end of life date will be 2010-06-11 (nirik, 20:25:53)

  4. #342 Look into dnssec-conf continual failure (nirik, 20:27:16)
    1. https://admin.fedoraproject.org/updates/F12/FEDORA-2010-1890?_csrf_token=2ab25137c542ae325729d40d662f0fb4c913217c shows an update being pushed without any positive karma (mjg59, 20:31:53)
    2. https://lists.isc.org/pipermail/bind-users/2010-February/078726.html is the issue (mjg59, 20:34:07)
    3. https://lists.isc.org/pipermail/bind-users/attachments/20100205/33ed56d5/attachment.eml to be more relevant (mjg59, 20:34:19)
    4. http://fedoraproject.org/wiki/Desktop/Whiteboards/UpdateExperience (nirik, 20:51:59)
    5. AGREED: dgilmore will work with dnssec-conf maintainers. mjg59 is going to write up a updates proposal for further consideration. (nirik, 21:08:28)

  5. #341 provenpackager request - chkr (nirik, 21:08:43)
    1. AGREED: chkr is approved as provenpackager. Congrats. (nirik, 21:10:34)

  6. Fedora Engineering Services Tickets/Discussion (nirik, 21:10:55)
  7. #314 Wordpress bundles libraries (nirik, 21:27:23)
    1. http://core.trac.wordpress.org/ticket/12124 (nirik, 21:28:10)

  8. Open Floor (nirik, 21:38:38)


Meeting ended at 21:41:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (144)
  2. Kevin_Kofler (124)
  3. mjg59 (71)
  4. pjones (67)
  5. dgilmore (49)
  6. skvidal (40)
  7. notting (39)
  8. ajax (23)
  9. jwb (16)
  10. gholms (10)
  11. zodbot (9)
  12. cwickert (8)
  13. drago01 (7)
  14. mmcgrath (7)
  15. jds2001 (5)
  16. wwoods (1)
  17. bochecha (1)


Generated by MeetBot 0.1.4.