#fedora-meeting: FESCO (2010-03-09)

Meeting started by nirik at 20:00:01 UTC (full logs).

Meeting summary

  1. init process
 (nirik, 20:00:17)
  2. #314 Wordpress bundles libraries (nirik, 20:03:59)
    1. AGREED: wordpress should unbundle libraries that are upstream identical. Can bundle 3 heavily modified php files. (nirik, 20:11:32)

  3. Daylight savings time. Move meeting time or keep the same? (nirik, 20:11:54)
    1. proposed: shift with DST starting next week (nirik, 20:18:41)
    2. AGREED: Meeting will change to 19UTC starting next week. (nirik, 20:19:36)

  4. #349 comps in git - notting (nirik, 20:19:48)
    1. Comps is moving to git. See ticket or mailing lists posts for more. (nirik, 20:26:34)

  5. Fedora Engineering Services Tickets/Updates. (nirik, 20:27:10)
  6. FES #2 SIGs roundup and pinging - jds2001 (nirik, 20:27:25)
  7. FES #5 Fix broken dependencies - itmarjp (nirik, 20:28:46)
  8. FES #6 Fix packages that fail to build from source - bruno (nirik, 20:29:11)
  9. FES #7 spec cleanup task: fix the need for perl (etc) in scriptlets - mmcgrath (nirik, 20:29:37)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (nirik, 20:30:09)

  10. FES #8 Document Fedora as android devel platform - stickster (nirik, 20:30:39)
  11. unassigned FES tickets (nirik, 20:31:10)
  12. Updates Discussion (nirik, 20:38:27)
    1. https://fedoraproject.org/wiki/UpdatePolicy(draft) (nirik, 20:57:23)
    2. will work on nottings proposal over the next week and revisit next week. (nirik, 21:31:19)

  13. AutoQA (nirik, 21:31:28)
  14. Open Floor (nirik, 21:35:32)
    1. https://fedoraproject.org/wiki/Board/SuccessionPlanning (jwb, 21:42:32)
    2. ACTION: skvidal to write up proposal for FESCO member removal (mjg59, 21:46:42)


Meeting ended at 21:46:42 UTC (full logs).

Action items

  1. skvidal to write up proposal for FESCO member removal


Action items, by person

  1. skvidal
    1. skvidal to write up proposal for FESCO member removal


People present (lines said)

  1. nirik (181)
  2. Kevin_Kofler (162)
  3. mjg59 (91)
  4. skvidal (83)
  5. cwickert (63)
  6. dgilmore (61)
  7. pjones- (43)
  8. notting (42)
  9. ajax (38)
  10. Oxf13 (36)
  11. jwb (19)
  12. abadger1999 (18)
  13. adamw (17)
  14. jlaska (13)
  15. gholms (10)
  16. drago01 (9)
  17. zodbot (7)
  18. mmcgrath (6)
  19. cjb (5)
  20. ricky (3)
  21. lmacken (3)
  22. Rathann|lappy (2)
  23. thomasj (1)
  24. thm (1)
  25. geppetto (1)
  26. pjones (0)


Generated by MeetBot 0.1.4.