19:00:01 <nirik> #startmeeting FESCO (2010-04-06)
19:00:01 <zodbot> Meeting started Tue Apr  6 19:00:01 2010 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:01 <nirik> #meetingname fesco
19:00:01 <nirik> #chair dgilmore notting nirik skvidal Kevin_Kofler ajax pjones cwickert mjg59
19:00:01 <nirik> #topic init process
19:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:04 <zodbot> The meeting name has been set to 'fesco'
19:00:06 <zodbot> Current chairs: Kevin_Kofler ajax cwickert dgilmore mjg59 nirik notting pjones skvidal
19:00:09 * cwickert is here
19:00:10 * skvidal is here but on the phone
19:00:22 * notting is here
19:00:25 <pjones> holy meeting time batman!
19:00:52 <Kevin_Kofler> Present.
19:01:18 * dgilmore is here
19:02:09 <mjg59> Here
19:02:40 <nirik> ok, I guess we can go ahead and get started...
19:02:47 <nirik> first followups...
19:02:50 <nirik> #topic #347 tor is not compliant with Fedora guidelines
19:03:13 <nirik> The maintainer has changed devel/rawhide, but doesn't see urgency in pushing to all stable releases.
19:03:32 <nirik> I personally would be fine if he just agreed to push it with the next other needed update.
19:03:40 <nirik> Do we want to take any more action here?
19:03:53 * skvidal does not
19:03:54 <pjones> I think that sounds reasonable - if another update happens, push that as well.
19:04:22 <mjg59> Yeah, I'm fine with that
19:04:23 * notting is fine with just rawhide and maybe f-13
19:04:36 <mjg59> It'd be nice to get it fixed, but I don't want us to mandate this kind of change in stable
19:04:49 * cwickert would like to see this changed befoe release
19:05:00 * Kevin_Kofler would like to see this fixed ASAP everywhere.
19:05:22 <pjones> it's a reasonable request for f13, yeah
19:05:30 <cwickert> not sure about F11 and F12, but F13 should be fixed before release
19:05:57 <ajax> i'm here
19:05:59 <nirik> ok, I could ask him to do a f13 update, but he doesn't seem to interested.
19:06:01 <mjg59> Request an update for F13, ask that it be done if any further updates are pushed to 11 or 12?
19:06:15 <mjg59> Alternatively, anyone who's a provenpackager could do it
19:06:58 <dgilmore> F-11 and F12 can wait
19:07:20 <nirik> proposal: fesco takes no more action at this time, I can ask for a f13 update and/or some provenpackager could do such an update.
19:07:36 <mjg59> The diff between F-13 and devel is *entirely* the change that's in rawhide
19:07:42 <mjg59> Uh.
19:07:48 <mjg59> The packaging change, that is
19:07:54 <mjg59> So it'd be trivial to do, if anyone wants to do it
19:08:14 <pjones> +1 to nirik's suggestion
19:08:18 <Kevin_Kofler> This fixes some actually reported bugs (excess deps, noisy scriptlet), so I don't see why it shouldn't be pushed to F11 and F12.
19:08:29 <Kevin_Kofler> So -1 to nirik's proposal.
19:08:37 <mjg59> +1 to nirik
19:08:43 <dgilmore> +1 to nirik
19:08:53 <notting> +1 to nirik
19:09:33 <ajax> +1 nirik
19:09:42 <nirik> ok, will do that then.
19:09:45 <cwickert> +1
19:09:52 <nirik> #agreed fesco takes no more action at this time, I can ask for a f13 update and/or some provenpackager could do such an update.
19:10:09 <nirik> #topic #351 Create a policy for updates
19:10:27 <nirik> I don't have too much on this new from last week.
19:10:48 <nirik> notting: were you working on getting critpath defined/loaded... ?
19:11:03 <notting> nirik: i was out all of last week. no new progress.
19:11:12 <nirik> I'd say we should defer this another week and try and have some more info next week?
19:11:21 <Kevin_Kofler> defer +1
19:11:28 <mjg59> Sure, defer
19:11:30 <Kevin_Kofler> The longer this crap gets deferred, the better. ^^
19:11:52 <ajax> still awaiting input from the rest of the world, defer
19:12:25 <nirik> I'll try and write up something for this next week (ie, decisions on implementation, remaning questions and clarifications we need to make)
19:12:30 <Kevin_Kofler> The same "rest of the world" which is saying that such a policy isn't needed in the first place?
19:12:32 <Kevin_Kofler> :-)
19:13:15 <nirik> ok, unless there are objections to defering, will move on...
19:13:50 <dgilmore> move on
19:14:08 <nirik> #agreed will defer this and gather more info
19:14:12 <nirik> #topic #362: Incomplete Fedora 13 Features
19:14:19 <nirik> .fesco 362
19:14:20 <zodbot> nirik: #362 (Incomplete Fedora 13 Features) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/362
19:14:27 <nirik> so we still have some features not 100%
19:14:35 <dgilmore> we have to drop them all
19:14:42 <dgilmore> well defer to F-14
19:14:44 <nirik> our feature wrangler notes that all features not 100% by this time should be dropped.
19:14:51 <Kevin_Kofler> It doesn't make sense to drop features which are already implemented!
19:14:57 * dmalcolm is unclear what 100% means
19:15:09 <nirik> mclasen: https://fedoraproject.org/wiki/Features/DesktopLiveImageTarget is getting dropped right?
19:15:18 <mclasen> yes
19:15:26 <mclasen> that was what walters and I agreed on
19:15:38 <Kevin_Kofler> Huh, why? Are you going to do CD size after all?
19:15:52 <mclasen> yes
19:16:02 <Kevin_Kofler> OK, then drop the feature page, duh.
19:16:17 <mclasen> I sent a longer explanation to fedora-desktop-list
19:16:28 <dgilmore> mclasen: thats teh wrong place to discuss it
19:16:38 <dgilmore> mclasen: you should have taken it to devel@
19:16:42 <Kevin_Kofler> Uh, why? It's the GNOME live image.
19:16:46 <pjones> dmalcolm: it means you changed the form to say "100%".
19:16:47 <mclasen> dgilmore: you think the desktop list is the wrong place to discuss the desktop spin ?!
19:16:47 <Kevin_Kofler> So it's discussed on the ML for GNOME.
19:16:53 <pjones> dmalcolm: that's really all.
19:16:55 <Kevin_Kofler> This entirely makes sense to me.
19:17:04 <mclasen> Kevin_Kofler: not going to get into that
19:17:07 <Kevin_Kofler> We also discuss the size of the KDE spin on kde@, not devel@.
19:17:11 <dgilmore> mclasen: i think its the wrong place to discuss the default spin
19:17:20 <dgilmore> which is what the gnome livecd is
19:17:28 <Kevin_Kofler> dgilmore: The problem there is that there's one default in the first place.
19:17:28 <dmalcolm> pjones: thanks.  Changing mine to 100% now
19:17:42 <pjones> dmalcolm: strong work.
19:17:43 <Kevin_Kofler> It entirely makes sense that the "desktop" spin is discussed on the "desktop" ML.
19:17:45 <nirik> dmalcolm: thanks.
19:17:57 <nirik> mclasen: gnome 2.30 able to go to 100% ?
19:18:02 <mclasen> dgilmore: yeah, anyway, not enough time to spend on this this cycle, so not particularly eager to start a fedora-devel discussion abou tit
19:18:09 <Kevin_Kofler> (where "desktop" really means "GNOME", but that's not the topic here)
19:18:20 <mclasen> nirik: I am just waiting for a couple of things to show up in the buildroot to complete the last few builds
19:18:33 <mclasen> nirik: which, with a bunch of gnome being critpath, takes a bit longer...
19:18:39 <cwickert> maybe ping rel-eng?
19:18:41 <nirik> I got email from the https://fedoraproject.org/wiki/Features/Virtx2apic owner asking another person to confirm it all landed.
19:18:56 <nirik> mclasen: ok.
19:19:17 <nirik> mclasen: so that should be today in theory?
19:19:50 <mclasen> nirik: no, why ? I didn't expect any critpath packages to make it into stable before the beta is out...
19:20:00 <mclasen> and haven't seen any land lately
19:20:09 <dgilmore> nirik: then we should drop it
19:20:13 <nirik> no, I meant the buildroot overrides/builds?
19:20:22 <Kevin_Kofler> mclasen: Ever heard of buildroot overrides? :-)
19:20:34 <mclasen> yes I have
19:20:40 <cwickert> or a dist-gnome-230 tag?
19:20:45 <mclasen> but I haven't filed any, since it gets difficult to juggle
19:20:49 <mclasen> and rel-eng has enough to do
19:21:01 <cwickert> without overrites it gets worse IMO
19:21:21 <mclasen> in any case, this is discussion about almost nothing
19:21:35 <mclasen> not like we are talking huge destabilizing changes that I am withholding
19:21:37 <Kevin_Kofler> Whatever. What's clear is: GNOME 2.30 will be in the final release, so keep the feature page.
19:21:39 <nirik> right.
19:21:44 <mclasen> I can just bump the feature page to 100% if you are happier
19:21:46 <cwickert> right, nobody is seriously suggesting to drop GNOME 2.30 I guess
19:21:53 <nirik> so, we have 4 left that are not 100%:
19:21:57 <nirik> * https://fedoraproject.org/wiki/Features/Gnome2.30
19:21:58 <nirik> * https://fedoraproject.org/wiki/Features/Moblin-2.2
19:21:58 <nirik> * https://fedoraproject.org/wiki/Features/Virtx2apic
19:21:58 <nirik> * https://fedoraproject.org/wiki/Features/YumLangpackPlugin
19:22:09 <cwickert> any feedback on Moblin?
19:22:15 <notting> moblin should probably be dropped if it's waiting on upstream moblin/meego merge discussions
19:22:22 <nirik> no. I mailed the feature owner, no reply.
19:22:25 <dgilmore> notting: agree
19:22:27 <cwickert> IIRC there are some broken deps in Moblin ATM
19:22:57 * skvidal is off the phone - sorry
19:22:58 <mjg59> Not helped by the source repos vanishing in the process
19:23:19 <notting> mjg59: niiiice.
19:23:34 <Kevin_Kofler> What a "nice" upstream! :-(
19:23:36 <nirik> so, yeah, I am +1 to dropping this... it just seems too rushed/too much churn in there right now.
19:23:47 <pjones> classy.
19:23:58 <ajax> that project isn't a disaster, at all.
19:24:00 <ajax> really.
19:24:02 <Kevin_Kofler> But there's clearly something in there in F13.
19:24:06 <pjones> nirik: I think you're right.
19:24:16 <pjones> Kevin_Kofler: sure, but what we're really discussing is if we want to advertise it
19:24:20 <mjg59> So, yeah, we might as well drop it
19:24:22 <nirik> yeah, but I think it's more likely to be what we have now than the new stuff.
19:24:22 <pjones> and the answer is pretty clearly "no".
19:24:32 <Kevin_Kofler> There's only one broken dep: moblin-app-installer needs fixing for the latest PackageKit.
19:24:38 <Kevin_Kofler> Maybe just a rebuild, maybe a small patch.
19:24:47 <mjg59> It's not going to be called moblin 2.2
19:24:56 <mjg59> So advertising moblin 2.2 as a feature isn't sensible
19:24:56 <pjones> are you volunteering?
19:25:09 <notting> Kevin_Kofler: sure, but if what we have is moblin 2.1.99, and there will never be something called 'moblin 2.2', there's no point to advertise it as such
19:25:25 <Kevin_Kofler> I may have a look at it, I really want the broken deps fixed ASAP, there's not much time until release.
19:26:02 <Kevin_Kofler> But the problem is that there have been no stable pushes for a while, so who knows what the state will be after the beta, it might be much better or much worse.
19:26:23 <nirik> it won't be moblin 2.2 for sure. ;)
19:26:35 <Kevin_Kofler> Even my broken dep fix for gnome-web-photo which was a simple rebuild was not pushed to stable yet. :-(
19:26:38 <dgilmore> punt moblin 2.2 +1
19:26:50 <cwickert> +1 for dopping it
19:27:01 <notting> +1 for not advertising moblin 2.2 as a feature
19:27:12 <nirik> +1 for dropping it, hope meego can make it for f14.
19:27:22 <mjg59> +1
19:27:24 <cwickert> nirik, when did you mail probinson?
19:27:27 <ajax> +1 drop meego
19:27:35 <nirik> sunday I think it was.
19:27:35 <skvidal> +1 drop
19:27:57 <Kevin_Kofler> Some of the bugs on the https://bugzilla.redhat.com/show_bug.cgi?id=538447 tracker are still open.
19:28:15 <Kevin_Kofler> So it looks like a half-done feature to me, 90% sounds misleading.
19:28:21 <pjones> +1 for dropping it
19:28:29 <nirik> #agreed Moblin-2.2 will not be a F13 feature.
19:28:38 <Kevin_Kofler> I guess I'll have to agree that dropping it is the best course of action (so +1).
19:28:43 <nirik> crobinso: can you update us on Virtx2apic ?
19:29:13 <crobinso> nirik: yeah, the remaining bits are queued up with https://admin.fedoraproject.org/updates/python-virtinst-0.500.2-3.fc13
19:29:54 <Kevin_Kofler> So -1 to dropping, i.e. keep the feature.
19:30:26 <nirik> yeah, I can test and provide karma. I think this one should be ok... I would say move it to 100% since all the work is done, just needs pushing...
19:30:37 <ajax> x2apic sounds done to me.
19:30:52 <cwickert> +1 for x2apic, leave it in as a feature
19:31:37 <Kevin_Kofler> So that's 4 votes for keeping?
19:31:49 <Kevin_Kofler> Need another one.
19:31:58 <nirik> if crobinso can just mark it 100% we don't need to bother voting. ;)
19:31:58 <notting> +1 to keeping it
19:32:28 <crobinso> nirik: I figured the 100% depended on virtinst actually being tagged for GA, but I'll go make the % change now
19:32:29 <nirik> #agreed Virtx2apic is done, kept as feature for F13
19:32:37 <nirik> so that leaves:
19:32:40 <nirik> https://fedoraproject.org/wiki/Features/YumLangpackPlugin
19:32:48 <mjg59> This sounds done, other than documentation
19:32:50 <Kevin_Kofler> So that one got updated today, to 95%.
19:32:56 <Kevin_Kofler> IMHO it's done and should be kept.
19:33:01 <notting> mjg59: it's not enabled by default, though
19:33:09 <nirik> I mailed the feature owner sunday also, and got no reply yet.
19:33:16 <nirik> I haven't seen him on irc lately either.
19:33:34 <Kevin_Kofler> notting: Oh, it's not?
19:33:45 <notting> no
19:33:49 <notting> (at least, not in comps)
19:33:59 <mjg59> Ok. I'm going to go with enabling it by default being too risky at this point.
19:34:19 <skvidal> +1 to that
19:34:19 <dgilmore> no point in advertising it then
19:34:28 <mjg59> Yeah
19:34:33 <mjg59> Ok, drop this one
19:34:36 <nirik> so, try again for f14?
19:34:37 <ajax> drop
19:34:50 <mjg59> Let it get some testing this cycle
19:34:55 <pjones> punt.
19:35:00 <dgilmore> +1 to punting to F-14
19:35:25 * dmalcolm notes page was updated today: https://fedoraproject.org/w/index.php?title=Features/YumLangpackPlugin&diff=163951&oldid=148373
19:35:56 <Kevin_Kofler> "Scope" says: "3. Include in comps [done: added to @base]".
19:36:15 <Kevin_Kofler> But if it's just optional, then that's misleading.
19:36:29 * notting pulls, makes sure he didn't miss something
19:36:49 <notting> nope, still otional
19:37:21 <nirik> #agreed YumLangpackPlugin is not ready, not advertised as a F13 feature.
19:37:24 <Kevin_Kofler> Looks like it ought to stay that way then.
19:37:25 <nirik> yeah, optional.
19:37:49 <nirik> ok, thats all of them I think. Did I miss any?
19:37:54 <mjg59> No, looks good
19:37:56 <Kevin_Kofler> Pulling it in as default post beta looks like a very bad idea to me.
19:38:30 <nirik> ok, moving along then...
19:38:38 <nirik> #topic FES Status
19:38:45 <nirik> https://fedorahosted.org/fedora-engineering-services/report/6
19:38:51 <nirik> Some things to report from the last week...
19:39:13 <nirik> https://fedorahosted.org/fedora-engineering-services/ticket/8 is pretty much done. Producing: https://fedoraproject.org/wiki/HOWTO_Setup_Android_Development
19:39:21 <nirik> just needs to be tested out and polished a bit.
19:39:29 * dgilmore will test it
19:39:49 <nirik> Broken deps and non building packages are moving along...
19:40:18 <nirik> https://fedorahosted.org/fedora-engineering-services/ticket/10 is pretty much done and has a script attached.
19:40:33 <nirik> This is to generate a list of bugs with the most votes and post them...
19:40:48 <ajax> i fear to discover how many of my bugs are on that list.
19:41:01 <nirik> Do folks think a devel/test list weekly post would be ok? or too anoying?
19:41:09 <nirik> ajax: several. ;) Run the script and see.
19:41:38 <nirik> mmcgrath: anything to add with FES this last week?
19:41:45 <ajax> weekly post wouldn't bother me
19:41:48 <mmcgrath> nirik: hey
19:41:52 <mmcgrath> yeah, so here's the latest
19:42:13 <nirik> I think it could be nice to let us focus on those bugs that annoy our users the most.
19:42:18 <mmcgrath> The deps are taking time but getting a lot of work.
19:42:38 <mmcgrath> I need to check but I bet we've fixed between 10 and 20 deps in rawhide in the last two or three weeks.
19:42:58 <mmcgrath> and we've been keeping track of others that will be fixed when just a package or two is fixed.
19:43:06 <ajax> Votes: 771.
19:43:13 <ajax> i rule.
19:43:23 <mmcgrath> Bruno has been making major headway on the FTBFS ticket
19:43:31 <mmcgrath> but he thinks (correctly) that we should break that up a bit
19:43:36 <mmcgrath> so he and I have been discussing exactly how to do that
19:43:38 <nirik> yeah, Bruno rocks. kudos to him.
19:43:58 * cwickert runs to the phone...
19:44:22 <mmcgrath> ajax: are you referencing that bugzilla voting ticket?
19:44:27 <ajax> i sure am!
19:44:32 <mmcgrath> pretty slick huh?
19:44:47 <ajax> it's remarkably quick to run
19:44:50 <mmcgrath> josemm has also been a standout FES contributor but I believe he's in a job transition right now (as is jds :)
19:44:56 <ajax> i wish the bz web ui was as fast
19:45:03 <mmcgrath> so some stuff might be slower over the next week or two
19:45:08 <mmcgrath> but we're chugging right along
19:45:24 <mmcgrath> I was going over broken deps in F13 and discovered a yum bug that I think skvidal's been working on.
19:45:29 * mmcgrath didn't realize it was a bug until skvidal said so
19:45:30 <nirik> so as always, if folks have tickets to file or add to, please do.
19:45:31 <skvidal> mmcgrath: well
19:45:44 <mmcgrath> nirik: absolutely.
19:45:48 <skvidal> it's a yum bug - but it only happens if a pkg doesn't provide for a package it obsoletes
19:45:49 <mmcgrath> skvidal: maybe not a bug?  we never really talked about it.
19:45:52 <skvidal> it's a bug
19:46:01 <mmcgrath> ahh, so it could be fixed in either location?
19:46:06 <skvidal> but it's been in the yum code for 5yrs and only just been triggered
19:46:08 <mmcgrath> or should be fixed in the package?
19:46:22 <skvidal> it should definitely be fixed in the pkg - and I believe the rawhide ver of the pkg IS fixed
19:46:40 <mmcgrath> ah, k.
19:46:46 <nirik> anyhow, anything else on FES tickets? or shall we move along?
19:47:07 <mmcgrath> nirik: but yeah over the next week or two I'm going to focus on F13 to make sure it's in as good of shape as possible when it ships so if you guys have any F13 specific tickets, send them in
19:47:12 <skvidal> mmcgrath: lldpad needs to obsolete dcbd and dcbd-devel - which it wasn't doing
19:47:18 <skvidal> mmcgrath: but it looks like it does now
19:47:24 <mmcgrath> excellent
19:47:44 <nirik> cool. Thanks mmcgrath
19:48:01 <nirik> #topic Elections
19:48:10 <nirik> Just a reminder that elections are coming up.
19:48:17 <nirik> There is some discussion about them on the board list.
19:48:18 <skvidal> yay!
19:49:20 <nirik> http://lists.fedoraproject.org/pipermail/advisory-board/2010-April/008277.html
19:50:14 <nirik> I think up this term are: nirik dgilmore notting skvidal Kevin_Kofler
19:50:50 <Kevin_Kofler> Yeah, my seat is up for reelection, I'm not sure I'll run though.
19:51:15 <dgilmore> min eis up im not going to re-run
19:51:16 * nirik probibly will re-run. I'm a glutton for punishment.
19:51:44 <nirik> anyhow, just a informational note.
19:51:47 <nirik> #topic Open Floor
19:51:53 <nirik> Anyone have anything for open floor?
19:52:20 <ajax> nah i'm good
19:52:49 <cwickert> i wanted to bring up the dependency topic
19:53:00 <cwickert> but I haven't been able to work out a propsal
19:53:08 <cwickert> delay till next week
19:53:12 <mmcgrath> nirik: bugzilla voting?
19:53:24 <mmcgrath> if we're going to use it, should we change it from the defaults?
19:53:49 <nirik> cwickert: ok.
19:54:00 <nirik> mmcgrath: not sure. I don't know if we are using defaults or not...
19:54:12 <mmcgrath> well, should we think about how we want it and ask for that?
19:54:25 <Kevin_Kofler> I think Bugzilla voting is not useful at all.
19:54:27 <notting> it was noted that  a user can assign '100' votes to a bug
19:54:27 <mmcgrath> giving everyone 100 votes seems like trouble.
19:54:46 <mmcgrath> notting: if they do that, they can't vote on any other bugs right?
19:54:47 <nirik> yeah, that does seem exccessive.
19:54:49 <notting> given that some of the 'top 20' bugs have 100 or less votes, it means signle users can skew the results
19:55:00 <nirik> right, you get 100 total to apportion as you like.
19:55:11 <mmcgrath> maybe that number should be lower, like 5.
19:55:16 <notting> nirik: so the other option is to get more people voting :)
19:55:18 <nirik> one bug that you really really want fixed or up to 100 that you want a little.
19:55:34 <nirik> sure, currently no one cares or looks at them...
19:55:38 <nirik> AFAIK
19:55:41 <Kevin_Kofler> Indeed.
19:55:48 <Kevin_Kofler> IMHO voting should not be enabled at all.
19:56:10 <nirik> I think it could be usefull to see what bugs are important to our user base.
19:56:17 <ajax> in fdo bugzilla (and probably upstream and rh), votes per user is a per-product setting
19:56:22 <nirik> so we know to divert more resources to fixing them.
19:56:33 <Kevin_Kofler> KDE has been using it for a while, and it's always causing user complaints of the "why is bug NNNNNN with 1000000000000 votes not being looked at???" type.
19:56:41 <ajax> but you also get "maximum votes a person can put on a single bug"
19:56:58 <mmcgrath> ajax: is that a feature we know exists?
19:57:01 * mmcgrath has no idea
19:57:17 <ajax> mmcgrath: i'm looking at the freedesktop.org bugzilla settings right now.
19:57:22 <Kevin_Kofler> ajax: Maybe we should set "maximum votes a person can put on a single bug" to 1?
19:57:27 <nirik> well, perhaps we could gather more info on this, and revisit next meeting when we have info/proposals to vote on?
19:57:29 <mmcgrath> Kevin_Kofler: yeah that seems more reasonable.
19:57:33 <Kevin_Kofler> That way the voting would at least look intuitive.
19:57:48 <mmcgrath> nirik: since it's undefined now, would you like me to email the bugzilla owner people and have them only allow a maximum of 1 vote per bug?
19:58:02 <ajax> i'm all for that
19:58:06 <mmcgrath> for all I know they'll say no but it wouldn't hurt to ask.
19:58:18 <nirik> I think that makes sense, yes... but do we want to keep them at 100 total? or lower that?
19:58:21 <skvidal> but if they only have a maximum of 1 then they can't do range voting
19:58:23 * inode0 suggests range bug voting ... 0 to the total number of bugs that exist :)
19:58:34 <skvidal> and we all know the lack of range voting leads to the collapse of democracy and freedom
19:58:35 <skvidal> or something
19:58:46 <ajax> it's per-product, so it's something you can set Fedora-wide.  but max-1-per-bug would mean you can only vote on 100 bugs.
19:58:53 <mmcgrath> skvidal: I'm actually not familiar enough to know if range voting is considered better or worse for that stuff :(
19:58:54 <nirik> I assume you can remove your vote and revote on a different bug as you like?
19:58:57 <ajax> though, anyone that can keep track of 100 bugs has my respect.
19:59:04 <ajax> nirik: yes.
19:59:05 <skvidal> mmcgrath: it's ridiculous - don't worry about it
19:59:10 <mmcgrath> :D
19:59:21 <nirik> perhaps 10 would be better? 100 seems crazy.
19:59:37 <Kevin_Kofler> I think I'm CCed on way more than 100 bugs.
19:59:55 <Kevin_Kofler> KDE is huge.
20:00:30 <Kevin_Kofler> But would I vote for so many bugs? Probably not.
20:00:58 <Kevin_Kofler> I don't see voting as useful anyway, as there's no guarantee it will lead to anything, given that we're primarily a volunteer project.
20:01:17 <nirik> well, we can note those bugs and thus get more people interested in helping fix them...
20:02:30 <nirik> anyhow, do we want to do anything here? or wait for next week?
20:02:41 <skvidal> +1 do nothing
20:02:53 <ajax> next week is fine, should check with bz people first to see what we can do.
20:02:59 <nirik> I think 1 vote per bug makes sense, beyond that not sure.
20:03:08 <nirik> mmcgrath: can you see what we can adjust there for sure?
20:03:26 <mmcgrath> nirik: sure
20:03:42 <nirik> ok, anything else open floor like?
20:03:56 <nirik> will close out the meeting in a minute if nothing comes up.
20:04:42 <nirik> Thanks for coming everyone!
20:04:57 <nirik> #endmeeting