#fedora-meeting: FESCO (2010-04-27)
Meeting started by nirik at 19:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 19:00:01)
- #351 Create a policy for updates - status report on implementation (nirik, 19:03:33)
- https://fedoraproject.org/wiki/Package_update_acceptance_criteria
(cwickert,
19:05:36)
- #340 Determine and approve F11 end of life date (nirik, 19:08:35)
- http://fedoraproject.org/wiki/LifeCycle
says both "13 months" and N+1 (mjg59,
19:10:48)
- http://fedoraproject.org/wiki/LifeCycle#Maintenance_Schedule_Methodology
(cwickert,
19:11:09)
- AGREED: move f11 eol
date to 2010-06-18 to match the change in F13 release. (nirik,
19:16:31)
- #364 New Sponsor Request: Alex Kurtakov (nirik, 19:24:18)
- AGREED: Alex Kurtakov
approved for Sponsor. (nirik,
19:26:52)
- #366 Sponsor self-nomination: oget (nirik, 19:27:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=483301#c7
(cwickert,
19:30:15)
- AGREED: oget approved
as sponsor (nirik,
19:33:29)
- #369 Mozilla trademark guidelines (nirik, 19:33:59)
- AGREED: continue with
current procedures. fesco encourages that a t-bird package with the
IMAP patch get in testing ASAP. given the communication issues
aroudn the priority/severity of the bug, we strongly encourage more
people to become involved in triage and co-maintainership.
(nirik,
19:53:23)
- FES tickets / status updates (nirik, 19:54:33)
- https://fedorahosted.org/fedora-engineering-services/report/6
(nirik,
19:54:38)
- Open Floor (nirik, 19:59:43)
- https://fedoraproject.org/wiki/Elections
(nirik,
20:00:22)
- https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
and https://fedoraproject.org/wiki/Board/Elections/Nominations (nirik,
20:01:53)
Meeting ended at 20:03:39 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (111)
- Kevin_Kofler (91)
- mjg59 (32)
- cwickert (30)
- Oxf13 (27)
- skvidal (20)
- ajax (18)
- dgilmore (17)
- notting (15)
- drago01 (12)
- mmcgrath (9)
- zodbot (9)
- rsc (7)
- gholms (5)
- jwb (4)
- pjones (0)
Generated by MeetBot 0.1.4.