#fedora-meeting: FESCO (2010-06-08)

Meeting started by nirik at 19:30:07 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:07)
    1. notting kylem and cwickert all said they will be unable to attend today. (nirik, 19:30:41)

  2. #351 Create a policy for updates - status report on implementation (nirik, 19:34:07)
    1. https://fedoraproject.org/wiki/Package_update_acceptance_criteria (nirik, 19:36:04)
    2. lmacken is working on a new bodhi version this week that will have the important packages and (possibly) the all other updates section implemented. (nirik, 19:39:10)

  3. #385 Zim / zim package issues. (nirik, 19:40:29)
  4. #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 19:41:55)
    1. ACTION: SMParrish will contact gcc maintainer and see what possible solutions to this problem are. (nirik, 20:08:44)

  5. #388 request for e2fsprogs-libs-static (nirik, 20:10:15)
    1. https://fedorahosted.org/fesco/ticket/388 (nirik, 20:10:15)
    2. AGREED: yaboot can statically link here. (nirik, 20:13:09)

  6. #391 F14Feature: MultipathInstall https://fedoraproject.org/wiki/Features/MultipathInstall (nirik, 20:13:28)
    1. AGREED: feature is approved. (nirik, 20:15:06)

  7. #390 F14Feature: LZMA_for_Live_Images https://fedoraproject.org/wiki/Features/LZMA_for_Live_Images (nirik, 20:15:39)
    1. AGREED: Feature is approved. (nirik, 20:18:34)

  8. #392 F14Feature: https://fedoraproject.org/wiki/Features/libjpeg-turbo (nirik, 20:18:44)
    1. AGREED: Feature is approved. (nirik, 20:23:19)
    2. http://atkac.fedorapeople.org/libjpeg-turbo/libjpeg-turbo.spec (nirik, 20:24:34)

  9. FES ticket updates - https://fedorahosted.org/fedora-engineering-services/report/6 (nirik, 20:25:57)
    1. https://fedorahosted.org/fedora-engineering-services/ticket/24 that one (mmcgrath, 20:26:56)

  10. #382 Implementing Stable Release Vision (nirik, 20:31:46)
    1. https://fedorahosted.org/fesco/ticket/382#comment:6 (nirik, 20:32:27)
    2. https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas (nirik, 20:47:57)

  11. Open Floor (nirik, 20:49:28)


Meeting ended at 20:54:26 UTC (full logs).

Action items

  1. SMParrish will contact gcc maintainer and see what possible solutions to this problem are.


Action items, by person

  1. SMParrish
    1. SMParrish will contact gcc maintainer and see what possible solutions to this problem are.


People present (lines said)

  1. nirik (131)
  2. ajax (47)
  3. mjg59 (45)
  4. pjones (36)
  5. mclasen (31)
  6. Guest62041 (25)
  7. SMParrish (17)
  8. zodbot (12)
  9. mmcgrath (11)
  10. dsd_ (9)
  11. cjb (6)
  12. poelcat (5)
  13. brunowolff (2)
  14. lmacken (1)
  15. kylem (0)
  16. notting (0)
  17. cwickert (0)


Generated by MeetBot 0.1.4.