#fedora-meeting: FESCO (2010-06-22)

Meeting started by nirik at 19:30:10 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:10)
    1. notting sends regrets today. (nirik, 19:30:51)
    2. pjones also going to be unable to attend today. (nirik, 19:32:35)

  2. #398 F14Feature: perl 5.12: https://fedoraproject.org/wiki/Features/perl5.12 (nirik, 19:38:03)
    1. AGREED: this feature is approved. (nirik, 19:41:07)

  3. #399 F14Feature: Erlang R14: https://fedoraproject.org/wiki/Features/Erlang_R14 (nirik, 19:42:45)
    1. AGREED: Feature is approved. (nirik, 19:46:57)

  4. #400 F14Feature: AtSpiTwo https://fedoraproject.org/wiki/Features/AtSpiTwo (nirik, 19:47:05)
    1. This feature will be dropped and merged into the gnome3 feature. (nirik, 19:48:44)

  5. #351 Create a policy for updates - status report on implementation (nirik, 19:49:14)
    1. https://fedoraproject.org/wiki/Package_update_acceptance_criteria (nirik, 19:53:12)
    2. ACTION: nirik will ping lmacken about bodhi update progress. (nirik, 19:58:45)
    3. ACTION: jlaska will see about any target date for autoqa enablement (nirik, 19:59:15)

  6. #382 Implementing Stable Release Vision (nirik, 20:01:08)
    1. If you are reading this, feel free to add implementation ideas to https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas (nirik, 20:15:38)

  7. #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 20:16:31)
    1. ACTION: kylem will talk to glibc maintainers about the patch. (nirik, 20:31:37)

  8. FES tickets roundup (nirik, 20:35:48)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (nirik, 20:35:52)

  9. Open Floor (nirik, 20:37:31)


Meeting ended at 20:44:47 UTC (full logs).

Action items

  1. nirik will ping lmacken about bodhi update progress.
  2. jlaska will see about any target date for autoqa enablement
  3. kylem will talk to glibc maintainers about the patch.


Action items, by person

  1. jlaska
    1. jlaska will see about any target date for autoqa enablement
  2. kylem
    1. kylem will talk to glibc maintainers about the patch.
  3. nirik
    1. nirik will ping lmacken about bodhi update progress.


People present (lines said)

  1. nirik (127)
  2. mjg59 (36)
  3. cjb (33)
  4. mclasen (29)
  5. kylem (27)
  6. zodbot (13)
  7. cwickert (12)
  8. adamw (11)
  9. jlaska (10)
  10. gholms|work (7)
  11. SMParrish (4)
  12. gholms|lunch (1)
  13. LinuxCode (1)
  14. pjones (0)
  15. ajax (0)
  16. notting (0)


Generated by MeetBot 0.1.4.