#fedora-meeting: FESCO (2010-07-06)

Meeting started by nirik at 19:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:01)
    1. cwickert and mclasen are unable to attend today and have added votes/comment to ticket items. (nirik, 19:30:41)

  2. #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 19:33:17)
  3. #412 Non-responsive maintainer (ixs); request fast-track orphaning of libsndfile (nirik, 19:35:46)
    1. AGREED: nirik will try and contact ixs one last time, will reassign libsndfile if no response in a few days. (nirik, 19:41:42)

  4. #409 Feature Request: GNUstep (nirik, 19:41:55)
    1. AGREED: defer a week to ask questions in the ticket / wiki page (nirik, 19:51:33)

  5. #410 F14Feature: http://fedoraproject.org/wiki/Features/D_Programming (nirik, 19:52:14)
    1. AGREED: Feature is approved. (nirik, 19:55:18)

  6. #413 F14Feature: http://fedoraproject.org/wiki/Features/Go_Programming (nirik, 20:00:25)
    1. AGREED: will defer a week to ask which compiler will be used and more info from feature owners. (nirik, 20:06:11)

  7. #351 Create a policy for updates - status report on implementation (nirik, 20:06:19)
    1. https://fedorahosted.org/fesco/ticket/351 (nirik, 20:06:19)
    2. http://bochecha.fedorapeople.org/bodhi_karma_revamped (lmacken, 20:18:09)
    3. AGREED: lmacken writes up what the exact logic currently is. Next week we visit that and see what changes we would like to make. (nirik, 20:19:11)

  8. #382 Implementing Stable Release Vision (nirik, 20:20:42)
    1. https://fedoraproject.org/wiki/User:Dafrito/Stable_release_updates_vision_implementation_ideas (nirik, 20:50:38)
    2. ACTION: notting to work on Fedora 14: Document this stance in maintainer docs and announce to maintainers the new docs. (nirik, 20:56:51)
    3. ACTION: SMParrish to work on Fedora 14: metrics on how many updates each branch gets including rawhide? (nirik, 20:57:03)
    4. ACTION: nirik to work on Fedora 14: Some way to document failures to quality and consistency so we can learn from them, and see that the incidence is decreasing. (nirik, 20:57:14)
    5. ACTION: kylem to work on Fedora 14: Have an updates-features optional repository. (nirik, 21:00:18)
    6. ACTION: mjg59 to work on Fedora 14: Document a exception process. Some packages will need to provide updates for security reasons or working with external sources, etc. (nirik, 21:00:52)

  9. Fedora orphanage/collective maint SIG (nirik, 21:03:09)
    1. ACTION: will review proposal from the group (nirik, 21:07:32)

  10. FES tickets roundup (nirik, 21:07:44)
  11. Open floor (nirik, 21:13:41)


Meeting ended at 21:16:41 UTC (full logs).

Action items

  1. notting to work on Fedora 14: Document this stance in maintainer docs and announce to maintainers the new docs.
  2. SMParrish to work on Fedora 14: metrics on how many updates each branch gets including rawhide?
  3. nirik to work on Fedora 14: Some way to document failures to quality and consistency so we can learn from them, and see that the incidence is decreasing.
  4. kylem to work on Fedora 14: Have an updates-features optional repository.
  5. mjg59 to work on Fedora 14: Document a exception process. Some packages will need to provide updates for security reasons or working with external sources, etc.
  6. will review proposal from the group


Action items, by person

  1. kylem
    1. kylem to work on Fedora 14: Have an updates-features optional repository.
  2. mjg59
    1. mjg59 to work on Fedora 14: Document a exception process. Some packages will need to provide updates for security reasons or working with external sources, etc.
  3. nirik
    1. nirik to work on Fedora 14: Some way to document failures to quality and consistency so we can learn from them, and see that the incidence is decreasing.
  4. notting
    1. notting to work on Fedora 14: Document this stance in maintainer docs and announce to maintainers the new docs.
  5. SMParrish
    1. SMParrish to work on Fedora 14: metrics on how many updates each branch gets including rawhide?


People present (lines said)

  1. nirik (159)
  2. notting (33)
  3. pjones (30)
  4. mjg59 (30)
  5. SMParrish (24)
  6. kylem (22)
  7. ajax (16)
  8. adamw (13)
  9. mmcgrath (13)
  10. zodbot (12)
  11. tyll (6)
  12. tibbs (6)
  13. abadger1999 (6)
  14. lmacken (4)
  15. gholms|work (4)
  16. bioinfornatics (4)
  17. cjb (1)
  18. bochecha (1)
  19. jlaska (1)
  20. mclasen (0)
  21. cwickert (0)


Generated by MeetBot 0.1.4.