#fedora-meeting: FESCO (2010-08-03)

Meeting started by nirik at 19:30:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:02)
  2. #351 Create a policy for updates - status report on implementation (nirik, 19:32:10)
  3. #382 Implementing Stable Release Vision (nirik, 19:38:07)
  4. #442: Firefox and SELinux - bug 597858 (nirik, 19:42:30)
    1. https://bugzilla.mozilla.org/show_bug.cgi?id=506693 (nirik, 19:43:22)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=597858 (nirik, 19:43:53)
    3. AGREED: will relax the selinux policy for now, keep trying to get the change fixed upstream. (nirik, 19:51:57)

  5. #440 Improve updates process to avoid "windows of doom" (nirik, 19:52:30)
  6. #443 Proven packager request: Adam Williamson (nirik, 19:58:19)
    1. AGREED: Adam is approved for provenpackager. (nirik, 20:01:24)

  7. #444: Review Stale & Incomplete Fedora 14 Features (nirik, 20:01:56)
    1. Gnome3 / DebugPythonStacks / Go_Programming / MultipathInstall will be re-targeted at f15. (nirik, 20:16:06)
    2. systemd will update later today. (nirik, 20:16:18)
    3. CryptographyInKernel retargeted to f15. (nirik, 20:20:06)

  8. Some Kudos (nirik, 20:21:10)
    1. AGREED: Kudos for a job well done for Oxf13 and dmalcolm. Thanks for your hard work! (nirik, 20:23:55)

  9. koji bug in rawhide - https://bugzilla.redhat.com/show_bug.cgi?id=619276 (nirik, 20:24:28)
  10. Open Floor (nirik, 20:27:33)
    1. https://fedorahosted.org/fpc/ticket/7 (bioinfornatics, 20:28:40)


Meeting ended at 20:33:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (121)
  2. mclasen (20)
  3. notting (19)
  4. ajax (17)
  5. drago01 (15)
  6. mjg59 (14)
  7. kylem (12)
  8. zodbot (10)
  9. bioinfornatics (10)
  10. dmalcolm (8)
  11. cwickert (8)
  12. adamw (7)
  13. SMParrish (7)
  14. pjones- (7)
  15. mitr (6)
  16. lmacken (6)
  17. jlaska (5)
  18. rwmjones (4)
  19. pjones (2)
  20. cebbert (2)
  21. jsmith (2)


Generated by MeetBot 0.1.4.