#fedora-meeting: FESCO (2010-08-17)

Meeting started by nirik at 19:30:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:03)
  2. #351 Create a policy for updates - status report on implementation (nirik, 19:33:16)
    1. AGREED: editing an update to just add/remove bugs, or change notes would just leave it otherwise alone... but if you added/removed builds it should reset karma/timeouts. (nirik, 19:42:58)
    2. need to document and see what current setup is. (nirik, 19:43:10)

  3. #382 Implementing Stable Release Vision (nirik, 19:44:35)
    1. ajax has docs to commit hopefully today. (nirik, 19:46:09)
    2. nirik talked with QA and they want FESCo to track new updates issues and then get feedback from them where needed. (nirik, 19:46:31)

  4. #448 Disallow packages whose primary owner is group. (nirik, 19:47:44)
    1. AGREED: provenpackagers can commit changes to allow merge reviews to progress/be closed, as a courtesy they should post the diff to the merge review and wait a short time for maintainer to ack/commit it. (nirik, 19:54:41)

  5. #370 allow bundling libiberty (nirik, 19:55:02)
    1. AGREED: libiberty, gnulib, and libegg are not libraries. They are exempt from the library bundling clause. (nirik, 20:18:02)

  6. #450 provenpackager request - supercyper (nirik, 20:18:49)
    1. AGREED: Request not approved at this time, but please keep working with fedora and reapply at a later date. (nirik, 20:26:57)

  7. FES tickets (nirik, 20:27:18)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 lists the current bunch (nirik, 20:28:14)
    2. a number of new folks applied in the last week. (nirik, 20:28:31)

  8. Open Floor (nirik, 20:29:02)
  9. #ticket 449 - I don't want anyone to commit my packages (nirik, 20:36:56)
    1. AGREED: no exception to provenpackager commits here. (nirik, 20:39:35)

  10. Open Floor (redux) (nirik, 20:41:12)


Meeting ended at 20:45:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (111)
  2. ajax (65)
  3. pjones (51)
  4. notting (21)
  5. mclasen (20)
  6. mjg59 (20)
  7. zodbot (13)
  8. kylem (13)
  9. Oxf13 (7)
  10. abadger1999 (6)
  11. gholms|work (4)
  12. spot (1)
  13. frostbite (1)
  14. jsmith (1)
  15. SMParrish (0)
  16. cwickert (0)


Generated by MeetBot 0.1.4.