#fedora-meeting: FESCO (2010-09-28)

Meeting started by nirik at 19:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:01)
  2. Kylem unable to attend meetings in this timeslot (nirik, 19:34:28)
    1. http://whenisgood.net/ee8prq/results/z5binx (nirik, 19:37:53)
    2. AGREED: try and find a new time, revisit next week. (nirik, 19:42:55)

  3. Updates policy / Vision implementation status (nirik, 19:43:23)
    1. AGREED: https://fedoraproject.org/wiki/User:Kevin/Updates_Policy_Draft is approved (nirik, 19:58:14)
    2. ACTION: nirik will announce new policy (nirik, 20:00:58)

  4. http://fedoraproject.org/wiki/Features/DNSSEC_on_workstations (nirik, 20:05:18)
    1. http://fedoraproject.org/wiki/Releases/15/Schedule (nirik, 20:10:52)
    2. https://fedoraproject.org/wiki/Releases/15 (drago01, 20:10:55)

  5. #469 App install related issues (nirik, 20:12:46)
    1. http://linux.mirrors.es.net/fedora//updates/testing/14/i386/repodata/ (skvidal, 20:36:20)
    2. AGREED: ship the package and agree to switch to the repodata version if/when. (nirik, 20:54:57)

  6. #467 Make Feature Freeze happen sooner. (nirik, 20:59:32)
    1. revist next week, ask submitter for a concrete thing to vote on (nirik, 21:24:12)

  7. #471 FPC Draft for Ratification (nirik, 21:24:19)
    1. https://fedorahosted.org/fpc/ticket/12 although hey-o tl;dr (ajax, 21:26:14)
    2. AGREED: this is approved (nirik, 21:31:10)

  8. Open Floor (nirik, 21:31:13)
    1. https://fedoraproject.org/w/index.php?title=User%3AKevin%2FUpdates_Policy_Draft&diff=199546&oldid=199095 (nirik, 21:31:39)


Meeting ended at 21:35:19 UTC (full logs).

Action items

  1. nirik will announce new policy


Action items, by person

  1. nirik
    1. nirik will announce new policy


People present (lines said)

  1. nirik (150)
  2. pjones (109)
  3. hughsie (74)
  4. skvidal (63)
  5. ajax (52)
  6. mjg59 (51)
  7. notting (37)
  8. Oxf13 (29)
  9. SMParrish (21)
  10. mclasen (20)
  11. geppetto (16)
  12. zodbot (11)
  13. drago01 (11)
  14. cwickert (9)
  15. jsmith (2)
  16. lmacken (1)
  17. kylem (0)


Generated by MeetBot 0.1.4.