#fedora-meeting: FESCO (2010-10-05)

Meeting started by nirik at 19:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:01)
    1. mclasen will not be able to attend today due to a backhoe incident. (nirik, 19:30:48)
    2. cwicket will also be unable to attend. (nirik, 19:30:59)
    3. kylem is also unable to attend. (nirik, 19:31:13)

  2. #473 new meeting time (redux) (nirik, 19:33:54)
    1. https://fedorahosted.org/fesco/ticket/473 (nirik, 19:33:54)
    2. ACTION: make sure cwickert is updated, revisit next week. (nirik, 19:46:09)
    3. reminder: you can vote in tickets if unable to attend the meeting. (nirik, 19:46:22)

  3. Updates policy / Vision implementation status (nirik, 19:46:48)
    1. ideas wanted to improve stable N-1 wording/distinction. (nirik, 19:57:04)
    2. http://fedoraproject.org/wiki/Packaging/Guidelines#Changelogs <-- only shows formatting rules, so some recommendations for their content might be nice. (gholms, 20:08:46)
    3. AGREED: will asking testers/qa to be on the lookout for things not following the update_policy and notify us via a ticket for further discussion. (nirik, 20:09:54)
    4. AGREED: will see if FPC is willing/able to expand on the changelog guidelines. (nirik, 20:12:47)

  4. #472 About Mozilla's decision to not allow using the system's libvpx (nirik, 20:14:40)
    1. https://fedorahosted.org/fesco/ticket/472 (nirik, 20:14:40)
    2. https://fedorahosted.org/fesco/ticket/472 (nirik, 20:30:41)
    3. AGREED: will vote on proposals in ticket. (nirik, 21:05:11)

  5. Open Floor (nirik, 21:05:43)
    1. https://fedorahosted.org/rel-eng/ticket/4149 (gholms, 21:07:13)


Meeting ended at 21:18:39 UTC (full logs).

Action items

  1. make sure cwickert is updated, revisit next week.


Action items, by person

  1. cwickert
    1. make sure cwickert is updated, revisit next week.


People present (lines said)

  1. nirik (145)
  2. pjones (69)
  3. mjg59 (56)
  4. notting (39)
  5. gholms (31)
  6. ajax (23)
  7. hicham (22)
  8. abadger1999 (17)
  9. spot (10)
  10. Oxf13 (10)
  11. zodbot (8)
  12. mdomsch (8)
  13. mcepl (1)
  14. rdieter (1)
  15. SMParrish (0)
  16. kylem (0)
  17. mclasen (0)
  18. cwickert (0)


Generated by MeetBot 0.1.4.