#fedora-meeting: FESCO (2010-10-12)

Meeting started by nirik at 19:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:01)
    1. mclasen said he would be about 15min late. (nirik, 19:31:10)

  2. #473 new meeting time (redux) (nirik, 19:34:03)
    1. https://fedorahosted.org/fesco/ticket/473 (nirik, 19:34:03)
    2. AGREED: new meeting time starting next week: Wed at 19 UTC (nirik, 19:49:45)
    3. ACTION: nirik will check with other meeting thats scheduled then. (nirik, 19:50:11)
    4. http://fedoraproject.org/wiki/Fedora_meeting_channel (nirik, 19:50:53)

  3. Updates policy / Vision implementation status (nirik, 19:52:28)
  4. #351 Create a policy for updates - status report on implementation (nirik, 19:52:28)
  5. #382 Implementing Stable Release Vision (nirik, 19:52:28)
    1. AGREED: Scratch that last time, will try 18:30UTC next wed. (nirik, 19:59:10)
    2. http://fedoraproject.org/wiki/Category:Copr (nirik, 20:11:17)
    3. ACTION: cwickert to work on feature updates repo/ideas. (nirik, 20:13:20)

  6. #472 About Mozilla's decision to not allow using the system's libvpx (nirik, 20:14:19)
    1. https://fedorahosted.org/fesco/ticket/472 (nirik, 20:14:20)
    2. https://bugzilla.mozilla.org/show_bug.cgi?id=577653#c9 (nirik, 20:17:40)
    3. AGREED: firefox has a exception with libvpx for now. (nirik, 20:35:34)

  7. #302 libssh2 - non-responsive maintainer (nirik, 20:35:48)
    1. https://fedorahosted.org/fesco/ticket/302 (nirik, 20:35:48)
    2. AGREED: will allow kdudka to commit to libssh2 (nirik, 20:43:49)

  8. #474 Package Criteria 'upgradepath' not clear (nirik, 20:43:55)
    1. https://fedorahosted.org/fesco/ticket/474 (nirik, 20:43:55)
    2. AGREED: Don't consider updates-testing repo for now. (nirik, 20:57:51)

  9. Open Floor (nirik, 20:58:06)
    1. https://fedorahosted.org/fesco/ticket/475 (nirik, 20:59:09)


Meeting ended at 21:03:31 UTC (full logs).

Action items

  1. nirik will check with other meeting thats scheduled then.
  2. cwickert to work on feature updates repo/ideas.


Action items, by person

  1. cwickert
    1. cwickert to work on feature updates repo/ideas.
  2. nirik
    1. nirik will check with other meeting thats scheduled then.


People present (lines said)

  1. nirik (154)
  2. cwickert (54)
  3. mjg59 (39)
  4. pjones (32)
  5. ajax (32)
  6. notting (24)
  7. SMParrish (23)
  8. jlaska (18)
  9. spot (17)
  10. mclasen (12)
  11. zodbot (6)
  12. drago01 (3)
  13. cwickert_ (1)
  14. skvidal (1)
  15. kylem (0)


Generated by MeetBot 0.1.4.