#fedora-meeting: FESCO (2010-12-15)

Meeting started by nirik at 17:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:02)
  2. Holiday meetings (nirik, 17:33:23)
    1. will try and meet next week (the 22nd) but will not meet the 29th. (nirik, 17:37:38)
    2. https://fedorahosted.org/fesco/ticket/508 (nirik, 17:38:42)

  3. #508 improve the general standard of packagers/maintainers in the distribution. (nirik, 17:38:47)
    1. ACTION: notting to work on wiki additions (nirik, 17:40:36)

  4. #515 Investigate a "features" repo for stable releases (nirik, 17:45:01)
    1. https://fedorahosted.org/fesco/ticket/515 (nirik, 17:45:01)
    2. No progress on this, will revisit next week. (nirik, 17:47:53)

  5. #516 Updates policy adjustments/changes (nirik, 17:47:59)
    1. https://fedorahosted.org/fesco/ticket/516 (nirik, 17:48:00)
    2. http://fedoraproject.org/wiki/Updates_Lessons#2008-02-28_-_dbus_security_update_issue (nirik, 17:50:55)
    3. idea 1 is declined at this time. (nirik, 17:55:19)
    4. AGREED: no direct stable pushes for security at this time. (nirik, 17:56:15)
    5. QA unwilling to commit to testing all security updates at this time, but is open to testing critpath and more down the road once more testing plans are in place (nirik, 18:02:50)
    6. AGREED: one week timeout allowed for security updates even if they are critpath (nirik, 18:24:11)

  6. #517 Updates Metrics (nirik, 18:24:28)
    1. https://fedorahosted.org/fesco/ticket/517 (nirik, 18:24:28)

  7. #518 Abrt (nirik, 18:34:25)
    1. https://fedorahosted.org/fesco/ticket/518 (nirik, 18:34:25)
    2. ACTION: will revisit in 2011 with roadmap or plans from abrt maintainers. (nirik, 18:40:06)

  8. #521 Reconsider RemoveSUID feature (nirik, 18:40:55)
    1. https://fedorahosted.org/fesco/ticket/521 (nirik, 18:40:56)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=648654 (nirik, 18:48:24)
    3. ACTION: revisit in 2011. Will see progress of rpm and/or kernel to fix mock tmpfs issue. (nirik, 18:58:33)
    4. https://fedorahosted.org/fesco/ticket/522 (nirik, 18:58:59)

  9. #522 F15Feature: GCC46 - http://fedoraproject.org/wiki/Features/GCC46 (nirik, 18:59:04)
    1. https://fedoraproject.org/wiki/Releases/15/Schedule (kylem, 19:04:07)
    2. AGREED: Feature is approved. Rel-eng to decide on mass rebuild scheduling. (nirik, 19:11:53)
    3. Feature owner should look at coordinating with mdomsch to do a out of band mass rebuild. (nirik, 19:12:11)

  10. #523 F15Feature: XenPvopsDom0 - http://fedoraproject.org/wiki/Features/XenPvopsDom0 (nirik, 19:12:43)
    1. https://fedorahosted.org/fesco/ticket/523 (nirik, 19:12:44)
    2. AGREED: feature is approved. (nirik, 19:18:00)

  11. FES tickets (nirik, 19:18:12)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (nirik, 19:18:16)
    2. looking for a FES wrangler. (nirik, 19:18:56)

  12. FPC: #525: Ratifiation of FPC statement (nirik, 19:20:24)
    1. https://fedorahosted.org/fesco/ticket/525 (nirik, 19:20:54)
    2. AGREED: This statement is ratified/approved (nirik, 19:25:44)

  13. Open Floor (nirik, 19:25:51)


Meeting ended at 19:27:19 UTC (full logs).

Action items

  1. notting to work on wiki additions
  2. will revisit in 2011 with roadmap or plans from abrt maintainers.
  3. revisit in 2011. Will see progress of rpm and/or kernel to fix mock tmpfs issue.


Action items, by person

  1. notting
    1. notting to work on wiki additions
  2. UNASSIGNED
    1. will revisit in 2011 with roadmap or plans from abrt maintainers.
    2. revisit in 2011. Will see progress of rpm and/or kernel to fix mock tmpfs issue.


People present (lines said)

  1. nirik (199)
  2. ajax (62)
  3. kylem (40)
  4. cwickert (28)
  5. notting (27)
  6. dwalsh (23)
  7. mmaslano (16)
  8. mjg59 (16)
  9. mclasen (12)
  10. abadger1999 (11)
  11. mclasen_ (10)
  12. gholms (7)
  13. tibbs (5)
  14. zodbot (5)
  15. jlaska (3)
  16. sgrubb (1)
  17. jsmith (1)
  18. mdomsch (1)
  19. eparis (1)
  20. marca (1)
  21. drago01 (1)
  22. SMParrish (0)


Generated by MeetBot 0.1.4.