#fedora-meeting: FESCO (2011-01-26)

Meeting started by nirik at 17:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:01)
  2. #516 Updates policy adjustments/changes (nirik, 17:32:21)
  3. #515 Investigate a "features" repo for stable releases (nirik, 17:33:23)
  4. #517 Updates Metrics (nirik, 17:36:39)
  5. #434 F15Feature - DNSSEC_on_workstations - (nirik, 17:37:54)
    1. https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations (nirik, 17:37:54)
    2. AGREED: Feature is approved (nirik, 17:46:11)

  6. #545 F15Feature: GDB 7.3 - (nirik, 17:46:23)
    1. https://fedoraproject.org/wiki/Features/gdb-7.3 (nirik, 17:46:23)
    2. AGREED: Feature is approved (nirik, 17:48:06)

  7. #546 F15Feature: Rupee Sign - (nirik, 17:48:14)
    1. http://fedoraproject.org/wiki/Features/RupeeSign (nirik, 17:48:15)
    2. AGREED: Feature is approved (nirik, 17:53:44)

  8. #547 F15Feature: Python 3.2 - (nirik, 17:56:03)
    1. https://fedoraproject.org/wiki/Features/Python_3.2 .fesco 547 (nirik, 17:56:03)
    2. AGREED: Feature is approved (nirik, 17:57:07)

  9. #548 F15Feature: Rails 3.0.3 - (nirik, 17:57:14)
    1. https://fedoraproject.org/wiki/Features/Rails_3.0.3 .fesco 548 (nirik, 17:57:14)
    2. AGREED: Feature is approved (nirik, 17:58:07)

  10. #549 F15Feature: Systemtap 1.5 - (nirik, 17:58:15)
    1. https://fedoraproject.org/wiki/Features/F15Systemtap15 .fesco 549 (nirik, 17:58:15)
    2. AGREED: Feature is approved (nirik, 18:00:05)

  11. #550 F15Feature: Indic Typing Booster - (nirik, 18:00:16)
    1. http://fedoraproject.org/wiki/Features/IndicTypingBooster .fesco 550 (nirik, 18:00:16)
    2. questions added to talk page, will revisit next week. (nirik, 18:05:58)

  12. #551 F15Feature: Power mgmt improvements for F15 - https://fedoraproject.org/wiki/Features/PowerManagementF15 (nirik, 18:08:58)
    1. AGREED: Feature is approved (nirik, 18:10:28)

  13. #552 F15Feature: Retrace Server - https://fedoraproject.org/wiki/Features/RetraceServer (nirik, 18:10:36)
    1. AGREED: Feature is approved (nirik, 18:18:15)

  14. #553 F15Feature: Design Suite Group - https://fedoraproject.org/wiki/Features/Design_Suite_Group (nirik, 18:18:32)
    1. AGREED: Feature is approved (nirik, 18:26:00)

  15. #544 - List of services that may start by default (nirik, 18:26:37)
    1. https://fedoraproject.org/wiki/User:Spot/DefaultServices (nirik, 18:30:21)
    2. AGREED: fesco will create a default/list of exceptions. (nirik, 18:33:16)
    3. ACTION: notting to generate list of services (nirik, 18:43:33)

  16. Open Floor (kylem, 18:49:36)


Meeting ended at 18:55:11 UTC (full logs).

Action items

  1. notting to generate list of services


Action items, by person

  1. notting
    1. notting to generate list of services


People present (lines said)

  1. nirik (140)
  2. kylem (45)
  3. cwickert (33)
  4. mclasen (32)
  5. notting (25)
  6. mmaslano (23)
  7. zodbot (18)
  8. jmoskovc (8)
  9. SMParrish (7)
  10. gholms (3)
  11. spot (3)
  12. abadger1999 (3)
  13. tibbs|h (2)
  14. kklic (2)
  15. jankratochvil (2)
  16. fche (1)
  17. mjg59 (0)
  18. ajax (0)


Generated by MeetBot 0.1.4.