#fedora-meeting: FESCO (2011-02-02)

Meeting started by nirik at 17:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:01)
  2. #516 Updates policy adjustments/changes (nirik, 17:32:26)
    1. https://fedorahosted.org/bodhi/ticket/182 (nirik, 17:39:08)
    2. https://fedorahosted.org/bodhi/ticket/470 (nirik, 17:39:59)
    3. https://fedorahosted.org/bodhi/ticket/158 (nirik, 17:40:06)
    4. ACTION: nirik to talk to lmacken about this and provide more info for next week. (nirik, 17:53:45)
    5. AGREED: will not implement this suggestion at this time. (nirik, 18:05:11)

  3. #515 Investigate a "features" repo for stable releases (nirik, 18:05:24)
  4. #517 Updates Metrics (nirik, 18:06:58)
  5. #518 Abrt (nirik, 18:08:06)
    1. ACTION: nirik will ask for roadmap/more info in ticket, will revisit next week. (nirik, 18:12:32)

  6. #544 List of services that may start by default (nirik, 18:12:54)
    1. http://fpaste.org/B18Y/ (nirik, 18:15:55)
    2. ACTION: mjg59 and notting will work on the list and sort thru it for next time. (nirik, 18:36:33)
    3. AGREED: we mostly like spot's draft and will look at the list next time for exceptions that are needed. (nirik, 18:36:55)

  7. #550 F15Feature: Indic Typing Booster - http://fedoraproject.org/wiki/Features/IndicTypingBooster (nirik, 18:37:05)
    1. AGREED: Feature is approved (nirik, 18:49:40)

  8. Open Floor (nirik, 18:49:48)


Meeting ended at 18:52:51 UTC (full logs).

Action items

  1. nirik to talk to lmacken about this and provide more info for next week.
  2. nirik will ask for roadmap/more info in ticket, will revisit next week.
  3. mjg59 and notting will work on the list and sort thru it for next time.


Action items, by person

  1. mjg59
    1. mjg59 and notting will work on the list and sort thru it for next time.
  2. nirik
    1. nirik to talk to lmacken about this and provide more info for next week.
    2. nirik will ask for roadmap/more info in ticket, will revisit next week.
  3. notting
    1. mjg59 and notting will work on the list and sort thru it for next time.


People present (lines said)

  1. nirik (125)
  2. mjg59 (64)
  3. notting (22)
  4. mclasen (18)
  5. skvidal (15)
  6. zodbot (12)
  7. mmaslano (12)
  8. SMParrish (9)
  9. tibbs (3)
  10. ajax (0)
  11. kylem (0)
  12. cwickert (0)


Generated by MeetBot 0.1.4.