#fedora-meeting: FESCO (2011-02-16)

Meeting started by nirik at 17:30:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:02)
    1. SMParrish and mmaslano unable to attend today. (nirik, 17:32:27)

  2. #516 Updates policy adjustments/changes (nirik, 17:35:20)
    1. mmaslano voted +1 on this in ticket. (nirik, 17:39:28)
    2. AGREED: idea is not accepted at this time. (nirik, 17:42:15)
    3. mmaslano voted 0 on this in ticket. (nirik, 17:44:05)
    4. AGREED: idea is not accepted at this time. (nirik, 17:48:27)

  3. #515 Investigate a "features" repo for stable releases (nirik, 17:48:37)
  4. #517 Updates Metrics (nirik, 17:49:36)
    1. kylem will try and spend a bit of time on this. (nirik, 17:51:32)

  5. #544 List of services that may start by default (nirik, 17:51:38)
    1. Will defer this and see what FPC decides over the next week. (nirik, 17:59:39)

  6. #562 Transifex migration (nirik, 17:59:46)
    1. l10n + infrastructure have decided to move from hosting our own transifex instance, to using upstream transifex.net (notting, 18:01:26)
    2. this will cause some changes in workflow for developers (most of which are actually due to the transifex version upgrade) (notting, 18:01:30)

  7. #561: Should bugz.fedoraproject.org give links to security/private bugs? (nirik, 18:11:33)
    1. AGREED: Fesco is ok with showing bug numbers of private bugs. Or using some other method pkgdb maintainers wish like a disclaimer/link to query? (nirik, 18:24:11)

  8. #560 Adding packages to EPEL without adding it to Fedora (nirik, 18:24:22)
    1. AGREED: proposal: re-iterate that package maintainers should follow all the responsibilities of being a package maintainer for all the branches that their package has. No requirement should be forced for which branches a maintainer can request. (nirik, 18:44:16)

  9. Open floor (nirik, 18:44:53)
    1. gholms to ask rel-eng / qa about updates-testing enabled by default. (nirik, 18:59:05)


Meeting ended at 19:01:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (148)
  2. kylem (34)
  3. notting (31)
  4. ajax (30)
  5. abadger1999 (24)
  6. gholms (21)
  7. mjg59 (15)
  8. tibbs|h (15)
  9. zodbot (13)
  10. mclasen (11)
  11. glezos (6)
  12. Oxf13 (5)
  13. SMParrish_mobile (4)
  14. lmacken (1)
  15. hicham (1)
  16. SMParrish (0)
  17. mmaslano (0)
  18. cwickert (0)


Generated by MeetBot 0.1.4.