17:30:41 <nirik> #startmeeting FESCO (2011-04-20)
17:30:41 <zodbot> Meeting started Wed Apr 20 17:30:41 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:41 <nirik> #meetingname fesco
17:30:41 <zodbot> The meeting name has been set to 'fesco'
17:30:41 <nirik> #chair mclasen notting nirik SMParrish kylem ajax cwickert mjg59 mmaslano
17:30:41 <zodbot> Current chairs: SMParrish ajax cwickert kylem mclasen mjg59 mmaslano nirik notting
17:30:44 <nirik> #topic init process
17:30:54 <mmaslano> hi
17:31:35 <nirik> morning
17:31:39 <nirik> who all is around for meeting?
17:32:04 * mmaslano is here
17:32:12 * notting is here
17:32:24 <mjg59> Hi
17:34:12 <ajax> hello irc
17:34:27 <nirik> cool. I think thats quorum
17:34:38 <nirik> #topic #515 Investigate a "features" repo for stable releases
17:34:38 <nirik> .fesco 515
17:34:39 <zodbot> nirik: #515 (Investigate a "features" repo for stable releases) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/515
17:34:44 <nirik> cwickert: any news on this?
17:35:36 <nirik> I guess we skip this again for this week...
17:35:43 <nirik> #topic #517 Updates Metrics
17:35:43 <nirik> .fesco 517
17:35:48 <zodbot> nirik: #517 (Updates Metrics) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/517
17:35:55 <nirik> no real takers on driving this task that I know of currently either.
17:36:14 <nirik> lmacken: would it make sense to do another run of the bodhi stats and send out to lists?
17:36:23 <nirik> might get people interested in it..
17:36:38 <lmacken> nirik: yeah, will do
17:36:53 <nirik> cool.
17:37:01 <nirik> #info lmacken to run stats and mail to lists for comment
17:37:10 <nirik> #topic #563 suggested policy: all daemons must set RELRO and PIE flags
17:37:10 <nirik> .fesco 563
17:37:12 <zodbot> nirik: #563 (suggested policy: all daemons must set RELRO and PIE flags) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/563
17:37:19 * nirik looks for kylem
17:39:08 <nirik> guess he's not around...
17:39:15 <nirik> #topic #583: Bless xwax for inclusion in Fedora
17:39:15 <nirik> .fesco 583
17:39:16 <zodbot> nirik: #583 (Bless xwax for inclusion in Fedora) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/583
17:39:30 <mjg59> I'm not really clear on this one
17:39:43 <mjg59> It seems to be "It works, but will crash if it's fed encumbered files"
17:39:55 <mjg59> Which sounds like a bug, not anything we have to care about
17:39:57 <ajax> it looks more like balk than crash.
17:40:12 <notting> yeah, doesn't really seem different than other things, other than being a bit more unfriendly about it
17:40:13 <mjg59> So I'd say "Yes, it can go in Fedora, but fix it to not suck"
17:40:16 * notting is +1 to allow it
17:40:34 <mmaslano> yes +1
17:40:35 <ajax> regardless, as someone who owns a rane mixer and a copy of serato, i'd actually be interested in playing with this someday
17:40:41 <nirik> yeah, +1 here too... fixing it would be good too.
17:40:42 <ajax> +1
17:40:46 <mjg59> And things like
17:40:50 <mjg59> "It has no .desktop file"
17:41:04 <mjg59> Seem to just imply that someone should write one
17:41:08 <mjg59> Anyway, not our problem
17:42:27 <nirik> #agreed package is acceptable. Should make sure it meets guidelines otherwise and fix it's error handling.
17:43:02 <nirik> #topic Beta Kudos
17:43:09 <nirik> Beta went out yesterday.
17:43:26 <nirik> I'd like to thank everyone who worked on it. I think it's a pretty solid beta this time. ;)
17:43:49 <mjg59> Yup
17:43:59 <mjg59> F15 is shaping up nicely
17:44:23 <nirik> #topic Open Floor
17:44:29 <nirik> anyone have anything for open floor?
17:44:40 * nirik digs these short meetings... :)
17:44:47 <gholms> How close has this meeting come to the previous one?  :P
17:45:40 <nirik> #info reminder: there is a build system outage later today starting at 20UTC.
17:46:00 <nirik> this one is just a tiny bit longer I think.
17:46:08 <notting> nirik: didn't want to move it up to when everything else broke the other day?
17:46:38 <nirik> the dns thing? yeah, I suppose we could have...
17:46:56 <nirik> pkgs and nfs should be short. koji will be a bit longer
17:47:40 <nirik> ok, if nothing else, will close out in a minute here.
17:48:41 <gholms> Is this for the branch update?
17:48:42 * dgilmore has nothing
17:48:50 <gholms> Err, the naming scheme change?
17:48:54 <nirik> gholms: nope.
17:48:57 <dgilmore> gholms: no
17:49:07 <dgilmore> this is to move from rhel5 xen to rhel6 kvm
17:49:09 <gholms> That's disappointing.  It would be a great time to do it.
17:49:10 <nirik> this is moving pkgs/nfs to a new host, and koji's db to a new instance thats rhel6
17:49:14 <gholms> Gotcha.
17:49:25 <nirik> yeah, not sure it's ready tho.
17:49:27 <ajax> yay rhel6 builders
17:49:43 <dgilmore> ajax: builders have been rhel6 for months
17:49:50 <dgilmore> 6 at least
17:49:56 <dgilmore> probably 8 or more
17:50:04 <nirik> this is the db backend... ;)
17:50:10 <ajax> oh.  still.
17:50:28 <dgilmore> then i just need to plan to move the hub boxes to rhel6
17:50:28 <nirik> anyhow, thanks for coming everyone!
17:50:33 <dgilmore> then koji will be all rhel6
17:50:54 <nirik> is that when it becomes self aware? ;)
17:50:57 <nirik> anyhow...
17:51:00 <nirik> #endmeeting