#fedora-meeting: FESCO (2011-06-22)

Meeting started by ajax at 17:30:55 UTC (full logs).

Meeting summary

  1. whenisgood followup (ajax, 17:33:34)
    1. http://whenisgood.net/fescoweekly/ seems to report error (fedora_richie, 17:36:51)
    2. http://whenisgood.net/fescoweekly/results/br7teq still shows a time (mjg59, 17:46:50)
    3. AGREED: new meeting time is 1700UTC (1pm eastern, 7pm brno) (ajax, 17:47:14)

  2. systemd conversion followup (ajax, 17:47:53)
  3. #563 suggested policy: all daemons must set RELRO and PIE flags (ajax, 17:53:41)
    1. https://fedorahosted.org/fpc/ticket/93 (nirik, 17:54:34)
    2. ACTION: nirik to come up with guidelines for next week (ajax, 18:07:03)
    3. ACTION: ajax to add relro to redhat-rpm-config (ajax, 18:07:16)

  4. #599 F16Feature: ConsoleKit Removal/Automatic Multi-Seat Support (ajax, 18:08:33)
  5. #607 F16Feature: Perl 5.14 (ajax, 18:09:12)
    1. AGREED: feature is approved (ajax, 18:12:27)
    2. AGREED: feature is tentatively declined pending demonstration that it works without extra downloaded binaries; afterwards, tentatively accepted pending anaconda integration (ajax, 18:26:34)
    3. ACTION: mjg59 to raise discussion on devel@ (ajax, 18:31:01)

  6. F16Feature: Boost 1.47 (ajax, 18:33:40)
    1. AGREED: feature is approved (ajax, 18:46:00)
    2. AGREED: revisit the feature process, please, please, please. (ajax, 18:46:12)

  7. Orphaned package ownership claiming clarification (ajax, 18:46:29)
    1. ACTION: nirik to write up proposal in the ticket (ajax, 19:05:51)

  8. Next week's chair (ajax, 19:06:19)
    1. ACTION: sgallagh to run next week's meeting (ajax, 19:07:24)

  9. open floor (ajax, 19:08:04)
    1. http://fedoraproject.org/wiki/FESCo_meeting_process (ajax, 19:08:13)
    2. ACTION: ajax to postmortem on RemoveSETUID feature (ajax, 19:21:23)


Meeting ended at 19:25:16 UTC (full logs).

Action items

  1. nirik to come up with guidelines for next week
  2. ajax to add relro to redhat-rpm-config
  3. mjg59 to raise discussion on devel@
  4. nirik to write up proposal in the ticket
  5. sgallagh to run next week's meeting
  6. ajax to postmortem on RemoveSETUID feature


Action items, by person

  1. ajax
    1. ajax to add relro to redhat-rpm-config
    2. ajax to postmortem on RemoveSETUID feature
  2. mjg59
    1. mjg59 to raise discussion on devel@
  3. nirik
    1. nirik to come up with guidelines for next week
    2. nirik to write up proposal in the ticket
  4. sgallagh
    1. sgallagh to run next week's meeting


People present (lines said)

  1. ajax (159)
  2. pjones (117)
  3. nirik (95)
  4. sgallagh (68)
  5. notting (51)
  6. t8m (48)
  7. mjg59 (45)
  8. cwickert (29)
  9. simo (25)
  10. abadger1999 (22)
  11. zodbot (11)
  12. fenrus02 (11)
  13. rbergeron (6)
  14. kalev (5)
  15. fedora_richie (3)
  16. j_dulaney (2)
  17. MarkDude (1)
  18. drago01 (1)
  19. mmaslano (0)


Generated by MeetBot 0.1.4.