#fedora-meeting: FESCO (2011-07-11)

Meeting started by ajax at 17:00:55 UTC (full logs).

Meeting summary

  1. #563 suggested policy: all daemons must set RELRO and PIE flags (ajax, 17:03:53)
    1. AGREED: revisit PIE criteria next week (ajax, 17:26:25)

  2. #614 Proposed list of packages to drop due to FTBFS prior to F16 (ajax, 17:26:38)
    1. AGREED: package removal list as given is implicitly agreed to, based on last fesco's policy decision (ajax, 17:31:00)
    2. http://fedoraproject.org/wiki/Deprecate_FTBFS_packages (gholms, 17:31:04)

  3. #615 Strategy for services that do not have systemd native unit files (ajax, 17:31:59)
  4. #531 Orphaned package ownership claiming clarification (ajax, 17:34:27)
    1. https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd (Viking-Ice, 17:37:29)

  5. systemd conversion status (round two) (ajax, 17:38:03)
    1. ACTION: ajax to send email to devel@ reminding people of blocker-ness of not converting systemd services (ajax, 17:49:03)

  6. #608 F16Feature: Trusted Boot - http://fedoraproject.org/wiki/Features/Trusted_Boot (ajax, 17:50:51)
    1. AGREED: feature discussion is deferred until grubby integration happens (ajax, 17:58:04)
    2. ACTION: ajax to email feature owner to remind (ajax, 17:58:15)

  7. #618 F16Feature: pacemaker-cloud - https://fedoraproject.org/wiki/Features/pacemaker-cloud (ajax, 18:00:14)
    1. AGREED: pacemaker-cloud feature is approved (ajax, 18:01:16)

  8. #619 F16 Feature: Matahari -- https://fedoraproject.org/wiki/Features/Matahari (ajax, 18:01:37)
    1. AGREED: matahari feature is approved (ajax, 18:03:25)

  9. #620 F16Feature: Virtual Machine Lock Manager - https://fedoraproject.org/wiki/Features/VirtLockManager (ajax, 18:03:46)
    1. AGREED: virtual machine lock manager feature is approved (ajax, 18:17:51)

  10. #621 F16 Feature: GNOME 3.2 - https://fedoraproject.org/wiki/Features/Gnome3.2 (ajax, 18:18:00)
    1. AGREED: gnome 3.2 feature is approved (ajax, 18:18:50)

  11. #622 F16Feature: KDE Plasma Workspaces 4.7 - https://fedoraproject.org/wiki/Features/KDE47 (ajax, 18:18:56)
    1. AGREED: KDE 4.7 feature is approved (ajax, 18:19:44)

  12. #624 F16Feature: Virt Networking Enhancements - https://fedoraproject.org/wiki/Features/VirtNetworkingEnhancements (ajax, 18:20:04)
    1. AGREED: virt networking enhancements feature is approved (ajax, 18:21:47)

  13. #625 F16Feature: USB Network Redirection - https://fedoraproject.org/wiki/Features/UsbNetworkRedirection (ajax, 18:22:04)
    1. AGREED: USB network redirection feature is approved (with release notes, please) (ajax, 18:26:22)

  14. #626 F16Feature: firewalld as default Fedora firewall solution - https://fedoraproject.org/wiki/Features/firewalld-default (ajax, 18:26:37)
    1. AGREED: firewalld feature is approved (ajax, 18:33:46)

  15. #627 F16 Feature: network zones -- https://fedoraproject.org/wiki/Features/network-zones (ajax, 18:33:59)
    1. AGREED: network zones feature is approved (ajax, 18:35:42)

  16. #628 F16Feature: VirtSandbox -- https://fedoraproject.org/wiki/Features/VirtSandbox (ajax, 18:35:55)
    1. AGREED: virt sandbox feature is approved (ajax, 18:38:06)

  17. #629 F16Feature: Virt-manager Guest Inspection - https://fedoraproject.org/wiki/Features/Virt-manager_Guest_Inspection (ajax, 18:38:22)
    1. AGREED: virt-manager guest inspection feature is approved (ajax, 18:41:18)

  18. #630 F16Feature: SELinux File Name Transition - https://fedoraproject.org/wiki/Features/SELinuxFileNameTransition (ajax, 18:41:32)
    1. AGREED: selinux file name transition feature is not approved (ajax, 18:48:16)

  19. #631 F16Feature: TigerVNC 1.1 - http://fedoraproject.org/wiki/Features/TigerVNC1.1 (ajax, 18:48:36)
    1. AGREED: tigervnc 1.1 feature is approved (ajax, 18:49:32)

  20. #632 F16Feature: Grub2 - https://fedoraproject.org/wiki/Features/Grub2 (ajax, 18:49:36)
    1. AGREED: grub2 feature is approved (ajax, 18:50:53)

  21. #623 F16Feature: KDE Plasma Desktop by default - https://fedoraproject.org/wiki/Features/KDE_Plasma_Desktop_by_default (ajax, 18:51:17)
    1. AGREED: kde-by-default feature is rejected (ajax, 18:52:55)

  22. open floor (ajax, 18:53:28)
    1. ACTION: mjg59 to chair next week (ajax, 18:55:04)


Meeting ended at 18:57:22 UTC (full logs).

Action items

  1. ajax to send email to devel@ reminding people of blocker-ness of not converting systemd services
  2. ajax to email feature owner to remind
  3. mjg59 to chair next week


Action items, by person

  1. ajax
    1. ajax to send email to devel@ reminding people of blocker-ness of not converting systemd services
    2. ajax to email feature owner to remind
  2. mjg59
    1. mjg59 to chair next week


People present (lines said)

  1. ajax (191)
  2. pjones (108)
  3. mjg59 (88)
  4. sgallagh (63)
  5. notting (50)
  6. t8m (45)
  7. Viking-Ice (29)
  8. zodbot (24)
  9. rbergeron (18)
  10. gholms (12)
  11. danpb (11)
  12. rivanvx (4)
  13. rwmjones (4)
  14. twoerner_ (3)
  15. shaiton (3)
  16. jreznik (3)
  17. abadger1999 (2)
  18. kalev (2)
  19. mmaslano (0)
  20. nirik (0)
  21. cwickert (0)


Generated by MeetBot 0.1.4.