#fedora-meeting: FESCO (2011-07-18)

Meeting started by mjg59 at 17:01:22 UTC (full logs).

Meeting summary

  1. init process (mjg59, 17:02:52)
  2. #608 F16Feature: Trusted Boot (mjg59, 17:03:53)
    1. AGREED: , Trusted boot is approved as an optional F16 feature (mjg59, 17:13:20)

  3. #563 suggested policy: all daemons must set RELRO and PIE flags (mjg59, 17:13:48)
    1. AGREED: Work on tuning the criteria and revisit next week (mjg59, 17:25:49)

  4. #615 Strategy for services that do not have systemd native unit files (mjg59, 17:25:57)
    1. https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd (Viking-Ice, 17:28:09)
    2. http://fpaste.org/ErRL/ (Viking-Ice, 17:28:32)

  5. #647 Consider 14 features in FeatureReadyForFesco despite the Submission Date passing. (mjg59, 17:35:14)
    1. AGREED: Fesco will consider these features (mjg59, 17:36:25)

  6. #634 F16Feature: EclipseIndigo (mjg59, 17:36:35)
    1. AGREED: Eclipse Indigo is approved as an F16 feature (mjg59, 17:37:32)

  7. #635 F16Feature: 1000 System Accounts (mjg59, 17:37:37)
    1. AGREED: 1000 System Accounts is approved as a Fedora feature (mjg59, 17:38:43)

  8. #636 F16Feature: Chrony default NTP client (mjg59, 17:38:47)
    1. AGREED: Chrony approved as the default NTP client (mjg59, 17:39:51)

  9. #637 F16Feature: Condor Cloud (mjg59, 17:40:50)
    1. AGREED: Condor Cloud is approved as an F16 feature (mjg59, 17:42:18)

  10. #638 F16Feature: Unified Problem Reporting UI (mjg59, 17:42:31)
    1. AGREED: Unified Problem Reporting UI is approved as an F16 feature (mjg59, 17:43:54)

  11. #639 F16Feature: GCC Python Plugins (mjg59, 17:44:55)
    1. AGREED: GCC Python Plugins are an approved F16 feature (mjg59, 17:45:58)

  12. #639 F16Feature: GCC Python Plugins (mjg59, 17:46:08)
  13. #640 F16Feature: Static Analysis of CPython Extensions (mjg59, 17:46:37)
    1. AGREED: Static Analysis of CPython Extensions is an approved F16 features (mjg59, 17:47:19)

  14. #641 F16Feature: GNOME Input Integration (mjg59, 17:47:32)
    1. AGREED: Gnome Input Integration is an approved F16 feature (mjg59, 17:50:12)

  15. #642 F16Feature: Sugar 0.94 (mjg59, 17:50:17)
    1. AGREED: Sugar 0.94 is an approved F16 feature (mjg59, 17:51:30)

  16. #644 F16Feature: Spice 0.10 (mjg59, 17:51:34)
    1. AGREED: Spice 0.10 is an approved F16 feature (mjg59, 17:53:08)

  17. #645 F16Feature: New mkdumprd for for kdump (mjg59, 17:53:16)
    1. AGREED: New mkdumprd for kdump is an approved F16 feature (mjg59, 17:56:18)

  18. #646 F16 Feature: Use Ext4 driver for Ext3 and Ext2 filesystems (mjg59, 17:56:24)
    1. AGREED: Use Ext4 driver for Ext3 and Ext2 filesystems is an approved F16 feature (mjg59, 17:57:14)

  19. Next week's chair (mjg59, 17:57:38)
    1. AGREED: notting to chair next week's meeting (mjg59, 17:57:57)

  20. Open Floor (mjg59, 18:01:38)
    1. http://lists.fedoraproject.org/pipermail/devel/2011-July/154345.html , in case anyone didn't see it (adamw, 18:02:31)


Meeting ended at 18:05:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mjg59 (144)
  2. nirik (59)
  3. pjones (55)
  4. ajax (38)
  5. t8m (32)
  6. notting (29)
  7. zodbot (21)
  8. Viking-Ice (13)
  9. mmaslano (13)
  10. abadger1999 (9)
  11. adamw (4)
  12. Slower (3)
  13. rbergeron (3)
  14. dvlasenk (3)
  15. gholms (1)
  16. sgallagh (0)
  17. cwickert (0)


Generated by MeetBot 0.1.4.