#fedora-meeting: FESCO (2011-08-15)

Meeting started by t8m at 17:00:01 UTC (full logs).

Meeting summary

  1. init process (t8m, 17:00:30)
  2. FESCo members in/not in provenpackager/sponsors (t8m, 17:05:25)
    1. ACTION: pjones will file a ticket to create sponsor-feedback alias that will contain packager-sponsor-members and fesco-list (t8m, 17:28:11)
    2. https://fedorahosted.org/fas/ticket/142 (pjones, 17:28:57)
    3. ACTION: notting will fwd the feedback e-mails to the fesco list (t8m, 17:35:57)

  3. Fedora Engineering Services tickets (t8m, 17:39:58)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (t8m, 17:40:08)

  4. Next week's chair (t8m, 17:42:03)
    1. ACTION: sgallagh to be chair on 2011-08-29 meeting (t8m, 17:44:30)
    2. ACTION: nirik to be chair next week - on 2011-08-22 meeting (t8m, 17:44:59)

  5. Open Floor (t8m, 17:45:08)
    1. https://fedorahosted.org/fesco/ticket/660 (sgallagh, 18:00:31)


Meeting ended at 18:03:26 UTC (full logs).

Action items

  1. pjones will file a ticket to create sponsor-feedback alias that will contain packager-sponsor-members and fesco-list
  2. notting will fwd the feedback e-mails to the fesco list
  3. sgallagh to be chair on 2011-08-29 meeting
  4. nirik to be chair next week - on 2011-08-22 meeting


Action items, by person

  1. nirik
    1. nirik to be chair next week - on 2011-08-22 meeting
  2. notting
    1. notting will fwd the feedback e-mails to the fesco list
  3. pjones
    1. pjones will file a ticket to create sponsor-feedback alias that will contain packager-sponsor-members and fesco-list
  4. sgallagh
    1. sgallagh to be chair on 2011-08-29 meeting


People present (lines said)

  1. nirik (60)
  2. sgallagh (56)
  3. t8m (48)
  4. pjones (27)
  5. notting (9)
  6. cwickert (8)
  7. ajax (5)
  8. zodbot (4)
  9. mmaslano (4)
  10. gholms (1)
  11. jsmith (1)
  12. mjg59 (0)


Generated by MeetBot 0.1.4.