#fedora-meeting: FESCO (2011-08-22)

Meeting started by nirik at 16:59:43 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:59:43)
  2. ticket 659 Sponsor Request: "Miroslav Suchý" <msuchy@redhat.com> (nirik, 17:01:49)
    1. AGREED: The sponsorship request is approved. (nirik, 17:14:11)

  3. Open Floor (nirik, 17:14:22)
  4. Systemd discussion (nirik, 17:17:18)
    1. https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd#Socket_activation (nirik, 17:18:12)
    2. ACTION: sgallagh to look at summarizing/collecting ideas from the devel thread. (nirik, 17:22:25)
    3. sgallagh to chair on 2011-08-29 meeting. (nirik, 17:24:22)

  5. Open Floor again (nirik, 17:24:28)
    1. Will talk about disabling updates-testing for f17 cycle when we get to a f16 retrospective. (nirik, 17:36:44)


Meeting ended at 17:40:11 UTC (full logs).

Action items

  1. sgallagh to look at summarizing/collecting ideas from the devel thread.


Action items, by person

  1. sgallagh
    1. sgallagh to look at summarizing/collecting ideas from the devel thread.


People present (lines said)

  1. nirik (53)
  2. sgallagh (25)
  3. gholms (15)
  4. pjones (12)
  5. cwickert (11)
  6. notting (8)
  7. zodbot (5)
  8. kalev (1)
  9. mmaslano (0)
  10. mjg59 (0)
  11. t8m (0)
  12. ajax (0)


Generated by MeetBot 0.1.4.