#fedora-meeting: FESCO (2011-09-12)

Meeting started by nirik at 17:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:02)
  2. ticket #663 Late F16 Feature Java7 (nirik, 17:01:34)
    1. http://fedoraproject.org/wiki/Features/Java7 (nirik, 17:03:53)
    2. ACTION: nirik to ping in ticket for remaining action items. (nirik, 17:06:23)

  3. #667 Request to fix CRITPATH update process (nirik, 17:07:34)
    1. https://admin.fedoraproject.org/updates/FEDORA-2011-9064 for instance (ajax, 17:14:18)
    2. there are currently 21 updates that are older than 2 weeks in critpath (nirik, 17:16:20)
    3. only 4 of the 21 items are f16. (nirik, 17:33:15)
    4. https://fedoraproject.org/wiki/Proven_tester (nirik, 17:44:55)
    5. AGREED: will try and get more testers and revisit next week. (nirik, 18:03:18)

  4. #664 Older releases need a different approach for updates (nirik, 18:03:36)
    1. ACTION: nirik to try and start up proventesters meetings (nirik, 18:19:24)
    2. ACTION: adamw to talk with QA about getting more testers involved (nirik, 18:20:37)
    3. ACTION: adamw to talk with QA about getting more proventesters/more press for proventesters. (nirik, 18:20:51)
    4. http://kojipkgs.fedoraproject.org/mash/branched-20110912/logs/critpath.log (nirik, 18:22:34)
    5. ACTION: dledford to work on a proposal to split up critpath into different functional groups. (nirik, 18:27:50)
    6. ACTION: will revisit this ticket next week. (nirik, 18:31:11)

  5. #666 On-demand loading of socket activated services? (nirik, 18:33:28)
    1. AGREED: socket activated services should be allowed. (nirik, 18:50:49)

  6. #665 F16Feature: OpenStack https://fedoraproject.org/wiki/Features/OpenStack (nirik, 18:53:39)
    1. AGREED: late feature is approved with test day. (nirik, 18:58:30)

  7. Open Floor (nirik, 18:59:23)
    1. ACTION: mmaslano will chair next week. (nirik, 19:00:11)


Meeting ended at 19:05:23 UTC (full logs).

Action items

  1. nirik to ping in ticket for remaining action items.
  2. nirik to try and start up proventesters meetings
  3. adamw to talk with QA about getting more testers involved
  4. adamw to talk with QA about getting more proventesters/more press for proventesters.
  5. dledford to work on a proposal to split up critpath into different functional groups.
  6. will revisit this ticket next week.
  7. mmaslano will chair next week.


Action items, by person

  1. adamw
    1. adamw to talk with QA about getting more testers involved
    2. adamw to talk with QA about getting more proventesters/more press for proventesters.
  2. dledford
    1. dledford to work on a proposal to split up critpath into different functional groups.
  3. mmaslano
    1. mmaslano will chair next week.
  4. nirik
    1. nirik to ping in ticket for remaining action items.
    2. nirik to try and start up proventesters meetings


People present (lines said)

  1. nirik (168)
  2. sgallagh (74)
  3. mjg59 (64)
  4. pjones (62)
  5. adamw (61)
  6. t8m (53)
  7. notting (36)
  8. dledford (27)
  9. mmaslano (18)
  10. cwickert (17)
  11. ajax (15)
  12. zodbot (11)
  13. Viking-Ice (6)
  14. rbergeron (6)
  15. spot (4)
  16. llaumgui (2)
  17. lmacken (2)
  18. drago01 (2)
  19. pingou_ (2)


Generated by MeetBot 0.1.4.