#fedora-meeting: FESCO (2011-09-19)

Meeting started by mmaslano at 17:01:07 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 17:02:50)
  2. #663 Late F16 Feature Java7 (mmaslano, 17:03:06)
    1. ACTION: nirik will write to dbhole about Java7 feature page (mmaslano, 17:04:31)

  3. #664 Older releases need a different approach for updates / karma (mmaslano, 17:04:51)
    1. https://fedorahosted.org/fesco/ticket/664 (mmaslano, 17:06:07)
    2. ACTION: nirik will bring up question about list of untested updates on proventester meeting (mmaslano, 17:49:09)

  4. #663 Late F16 Feature Java7 (mmaslano, 17:51:39)
    1. ACTION: dbhole update feature page of Java7 (mmaslano, 17:57:44)
    2. ACTION: dbhole will write a script for packages built with Java7 (mmaslano, 17:59:45)

  5. #667 Request to fix CRITPATH update process (mmaslano, 18:00:05)
  6. #669 remove non-yum depsolvers from fedora defaults (mmaslano, 18:01:01)
    1. ACTION: The RPM package installation GUI that is installed by default should use the same dependency solver/backend as the non-GUI default. (mmaslano, 18:22:16)

  7. #670 Problems with device-mapper-multipath on sysv to systemd upgrade (mmaslano, 18:22:34)
    1. ACTION: enable it by default, conditional on the presence of a configuration file (mmaslano, 18:30:08)
    2. AGREED: enable it by default, conditional on the presence of a configuration file (mmaslano, 18:30:34)

  8. chairman for next week (mmaslano, 18:31:13)
    1. ACTION: mjg59 will be chairman for the next week (mmaslano, 18:31:44)

  9. open floor (mmaslano, 18:31:55)
    1. AGREED: 2011-10-01 is deadline for conversion of init scripts. Exception from FESCo will be needed after this date. (mmaslano, 18:45:55)
    2. ACTION: sgallagh will raise question about changing systemd triggers on the packaging list (mmaslano, 18:54:21)


Meeting ended at 18:54:54 UTC (full logs).

Action items

  1. nirik will write to dbhole about Java7 feature page
  2. nirik will bring up question about list of untested updates on proventester meeting
  3. dbhole update feature page of Java7
  4. dbhole will write a script for packages built with Java7
  5. The RPM package installation GUI that is installed by default should use the same dependency solver/backend as the non-GUI default.
  6. enable it by default, conditional on the presence of a configuration file
  7. mjg59 will be chairman for the next week
  8. sgallagh will raise question about changing systemd triggers on the packaging list


Action items, by person

  1. dbhole
    1. nirik will write to dbhole about Java7 feature page
    2. dbhole update feature page of Java7
    3. dbhole will write a script for packages built with Java7
  2. mjg59
    1. mjg59 will be chairman for the next week
  3. nirik
    1. nirik will write to dbhole about Java7 feature page
    2. nirik will bring up question about list of untested updates on proventester meeting
  4. sgallagh
    1. sgallagh will raise question about changing systemd triggers on the packaging list
  5. UNASSIGNED
    1. The RPM package installation GUI that is installed by default should use the same dependency solver/backend as the non-GUI default.
    2. enable it by default, conditional on the presence of a configuration file


People present (lines said)

  1. mmaslano (97)
  2. nirik (93)
  3. t8m (73)
  4. mjg59 (68)
  5. pjones (50)
  6. sgallagh (48)
  7. notting (42)
  8. dledford (23)
  9. drago01 (18)
  10. dbhole (16)
  11. ajax (12)
  12. zodbot (11)
  13. spot (10)
  14. adamw (8)
  15. Southern_Gentlem (6)
  16. kalev (4)
  17. Viking-Ice (2)
  18. jwb (2)
  19. nb (1)
  20. gholms (1)
  21. cwickert (0)


Generated by MeetBot 0.1.4.