#fedora-meeting: FESCO (2011-09-26)

Meeting started by mjg59 at 16:59:59 UTC (full logs).

Meeting summary

  1. init process (mjg59, 17:00:08)
  2. #667 Request to fix CRITPATH update process (mjg59, 17:03:32)
  3. #663 Late F16 Feature Java7 (mjg59, 17:27:31)
  4. #671 Packages packaging yum repo files? (mjg59, 17:32:19)
    1. https://fedorahosted.org/fpc/ticket/106 (abadger1999, 17:34:05)
    2. AGREED: defer wording to FPC (mjg59, 17:40:45)

  5. Next week's chair (mjg59, 17:41:01)
    1. AGREED: ajax will chair next week (mjg59, 17:43:09)

  6. Open Floor (mjg59, 17:43:12)


Meeting ended at 17:45:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mjg59 (67)
  2. nirik (28)
  3. pjones (27)
  4. dledford_office (17)
  5. sgallagh (15)
  6. abadger1999 (13)
  7. ajax (9)
  8. zodbot (7)
  9. mmaslano (5)
  10. mdomsch (5)
  11. gholms (5)
  12. dbhole (5)
  13. t8m (0)
  14. notting (0)
  15. cwickert (0)


Generated by MeetBot 0.1.4.